<!DOCTYPE html><html
lang=en-US><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.davisphinneyfoundation.org/xmlrpc.php>
 <script src=https://use.typekit.net/afi4acp.js></script> <script>try{Typekit.load({ async: true });}catch(e){}</script> <script>var dateObject=new Date();</script> <link
rel=stylesheet href=https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css type=text/css><link
rel=stylesheet href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand-child/print.css type=text/css media=print><title>Will You Join Us for the Great Unplugging of 2020? | Davis Phinney Foundation</title><meta
name=description content="Parkinson&#039;s is a marathon. Take time to stop and smell the roses."><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Will You Join Us for the Great Unplugging of 2020? | Davis Phinney Foundation"><meta
property=og:description content="Parkinson&#039;s is a marathon. Take time to stop and smell the roses."><meta
property=og:url content=https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/><meta
property=og:site_name content="Davis Phinney Foundation"><meta
property=article:tag content=disconnect><meta
property=article:tag content=unplug><meta
property=article:section content="Living Well"><meta
property=article:published_time content=2020-06-24T10:14:42+00:00><meta
property=article:modified_time content=2020-06-23T19:03:08+00:00><meta
property=og:updated_time content=2020-06-23T19:03:08+00:00><meta
property=og:image content=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/06/The-Great-Unplugging-Davis-Phinney-Foundation.jpg><meta
property=og:image:secure_url content=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/06/The-Great-Unplugging-Davis-Phinney-Foundation.jpg><meta
property=og:image:width content=600><meta
property=og:image:height content=400><meta
name=twitter:card content=summary><meta
name=twitter:description content="Parkinson&#039;s is a marathon. Take time to stop and smell the roses."><meta
name=twitter:title content="Will You Join Us for the Great Unplugging of 2020? | Davis Phinney Foundation"><meta
name=twitter:image content=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/06/The-Great-Unplugging-Davis-Phinney-Foundation.jpg> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.davisphinneyfoundation.org/#organization","name":"Davis Phinney Foundation","url":"https://www.davisphinneyfoundation.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.davisphinneyfoundation.org/#logo","url":"https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/logo-davis-phinney-foundation-retina.png","width":405,"height":120,"caption":"Davis Phinney Foundation"},"image":{"@id":"https://www.davisphinneyfoundation.org/#logo"}},{"@type":"WebSite","@id":"https://www.davisphinneyfoundation.org/#website","url":"https://www.davisphinneyfoundation.org/","name":"Davis Phinney Foundation","publisher":{"@id":"https://www.davisphinneyfoundation.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.davisphinneyfoundation.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/#primaryimage","url":"https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/06/The-Great-Unplugging-Davis-Phinney-Foundation.jpg","width":600,"height":400,"caption":"The Great Unplugging - Davis Phinney Foundation"},{"@type":"WebPage","@id":"https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/#webpage","url":"https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/","inLanguage":"en-US","name":"Will You Join Us for the Great Unplugging of 2020? | Davis Phinney Foundation","isPartOf":{"@id":"https://www.davisphinneyfoundation.org/#website"},"primaryImageOfPage":{"@id":"https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/#primaryimage"},"datePublished":"2020-06-24T10:14:42+00:00","dateModified":"2020-06-23T19:03:08+00:00","description":"Parkinson's is a marathon. Take time to stop and smell the roses."},{"@type":"Article","@id":"https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/#article","isPartOf":{"@id":"https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/#webpage"},"author":{"@id":"https://www.davisphinneyfoundation.org/#/schema/person/adf00d25a911dab0a11ad9f2ae7cabdb"},"headline":"Will You Join Us for the Great Unplugging of 2020?","datePublished":"2020-06-24T10:14:42+00:00","dateModified":"2020-06-23T19:03:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/#webpage"},"publisher":{"@id":"https://www.davisphinneyfoundation.org/#organization"},"image":{"@id":"https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/#primaryimage"},"keywords":"disconnect,unplug","articleSection":"Living Well"},{"@type":["Person"],"@id":"https://www.davisphinneyfoundation.org/#/schema/person/adf00d25a911dab0a11ad9f2ae7cabdb","name":"Melani Dizon","sameAs":[]}]}</script> <link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//maps.googleapis.com><link
rel=dns-prefetch href=//s7.addthis.com><link
rel=dns-prefetch href=//use.fontawesome.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Davis Phinney Foundation &raquo; Feed" href=https://www.davisphinneyfoundation.org/feed/><link
rel=alternate type=application/rss+xml title="Davis Phinney Foundation &raquo; Comments Feed" href=https://www.davisphinneyfoundation.org/comments/feed/><link
rel=alternate type=application/rss+xml title="Davis Phinney Foundation &raquo; Will You Join Us for the Great Unplugging of 2020? Comments Feed" href=https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/feed/> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.davisphinneyfoundation.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=helping-hand-ec-shortcodes-css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/eyecix-helpinghands/shortcodes/assets/css/shortcodes.css type=text/css media=all><link
rel=stylesheet id=cpsh-shortcodes-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css type=text/css media=all><link
rel=stylesheet id=contact-form-7-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css type=text/css media=all><link
rel=stylesheet id=duplicate-page-and-post-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/duplicate-page-and-post/admin/css/duplicate-page-and-post-admin.min.css type=text/css media=all><link
rel=stylesheet id=i-agree-popups-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/i-agree-popups/includes/assets/css/i-agree-popups.css type=text/css media=screen><link
rel=stylesheet id=wplc-font-awesome-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/css/font-awesome.min.css type=text/css media=all><link
rel=stylesheet id=wplc-style-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/css/wplcstyle.css type=text/css media=all><style id=wplc-style-inline-css>#wp-live-chat-header { background:url('https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2018/09/picture-for-chat-box-dpf.jpg') no-repeat; background-size: cover; }  #wp-live-chat-header.active { background:url('https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/images/iconCloseRetina.png') no-repeat; background-size: cover; } #wp-live-chat-4 { background-color: #fff; }</style><link
rel=stylesheet id=wplc-theme-modern-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/css/themes/modern.css type=text/css media=all><link
rel=stylesheet id=wplc-theme-position-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/css/themes/position-bottom-right.css type=text/css media=all><link
rel=stylesheet id=wplc-gutenberg-template-styles-user-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/includes/blocks/wplc-chat-box/wplc_gutenberg_template_styles.css type=text/css media=all><link
rel=stylesheet id=wplc-gif-integration-user-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/css/wplc_gif_integration.css type=text/css media=all><link
rel=stylesheet id=sm-style-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/wp-show-more/wpsm-style.css type=text/css media=all><link
rel=stylesheet id=wphelpful-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/wphelpful/public/css/wphelpful-public.css type=text/css media=all><link
rel=stylesheet id=dlm-frontend-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/download-monitor/assets/css/frontend.css type=text/css media=all><link
rel=stylesheet id=parent-style-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/style.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec_bootstrap_css-css  href=https://www.davisphinneyfoundation.org/wp-content/themes/helping-hand/assets/css/bootstrap.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec_font-awesome_css-css  href=https://www.davisphinneyfoundation.org/wp-content/themes/helping-hand/assets/css/font-awesome.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec_flexslider_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/css/flexslider.css type=text/css media=all><link
rel=stylesheet id=helping_hand_Eyecix-style-css  href=https://www.davisphinneyfoundation.org/wp-content/themes/helping-hand-child/style.css type=text/css media=all><link
rel=stylesheet id=wp-color-picker-css  href=https://www.davisphinneyfoundation.org/wp-admin/css/color-picker.min.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec-owl.carousel_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/css/owl.carousel.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec-prettyphoto_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/css/prettyphoto.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec-dl-menu_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/css/dl-menu.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec-options-style_css-css  href=https://www.davisphinneyfoundation.org/wp-content/themes/helping-hand/assets/css/options-style.php type=text/css media=all><link
rel=stylesheet id=helping_hand_ec-responsive_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/css/responsive.css type=text/css media=all><link
rel=stylesheet id=font-awesome-official-css  href=https://use.fontawesome.com/releases/v5.11.2/css/all.css type=text/css media=all integrity=sha384-KA6wR/X5RY4zFAHpv/CnoG2UW1uogYfdnP67Uv7eULvTveboZJg0qUpmJZb5VqzN crossorigin=anonymous><link
rel=stylesheet id=tablepress-default-css  href=https://www.davisphinneyfoundation.org/wp-content/tablepress-combined.min.css type=text/css media=all><link
rel=stylesheet id=sccss_style-css  href='https://www.davisphinneyfoundation.org/?sccss=1' type=text/css media=all><link
rel=stylesheet id=phoeniixx-font-awesome-styles-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/awesome-fontawesome-collection/assets/css/phoeniixx-font-awesome.min.css type=text/css media=all>
<!--[if lte IE 7]><link
rel=stylesheet id=phoeniixx-font-awesome-ie7-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/awesome-fontawesome-collection/assets/css/phoeniixx-font-awesome-ie7.min.css type=text/css media=all>
<![endif]--><link
rel=stylesheet id=font-awesome-official-v4shim-css  href=https://use.fontawesome.com/releases/v5.11.2/css/v4-shims.css type=text/css media=all integrity=sha384-/EdpJd7d6gGFiQ/vhh7iOjiZdf4+6K4al/XrX6FxxZwDSrAdWxAynr4p/EA/vyPQ crossorigin=anonymous><style id=font-awesome-official-v4shim-inline-css>@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}</style><link
rel=stylesheet id=jetpack_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/jetpack/css/jetpack.css type=text/css media=all> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/eyecix-helpinghands/shortcodes/assets/js/ec-shortcodes-lib.js?ver=4.9.8'></script> <link
rel=https://api.w.org/ href=https://www.davisphinneyfoundation.org/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.davisphinneyfoundation.org/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://b9p3b5u6.stackpathcdn.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 4.9.8"><link
rel=shortlink href=https://wp.me/p7Uj4O-4reb><link
rel=alternate type=application/json+oembed href="https://www.davisphinneyfoundation.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fwill-you-join-us-for-the-great-unplugging-of-2020%2F"><link
rel=alternate type=text/xml+oembed href="https://www.davisphinneyfoundation.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fwill-you-join-us-for-the-great-unplugging-of-2020%2F&#038;format=xml"><noscript><iframe
src="//www.googletagmanager.com/ns.html?id=GTM-NP36W4"
height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NP36W4');</script> <script>window._se_plugin_version = '8.1.9';</script> <script>(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.davisphinneyfoundation.org/?wordfence_lh=1&hid=8FD5EB6022580B7A42AC9FEC03F20DDF');</script> <script>var wplc_ajaxurl = 'https://www.davisphinneyfoundation.org/wp-admin/admin-ajax.php';
                    var wplc_nonce = '3427108a0d';</script> <style>.wplc-color-1 { color: #6F9AD3 !important; }
              .wplc-color-2 { color: #FFFFFF !important; }
              .wplc-color-3 { color: #EEEEEE !important; }
              .wplc-color-4 { color: #666666 !important; }
              .wplc-color-bg-1 { background-color: #6F9AD3 !important; }
              .wplc-color-bg-2 { background-color: #FFFFFF !important; }
              .wplc-color-bg-3 { background-color: #EEEEEE !important; }
              .wplc-color-bg-4 { background-color: #666666 !important; }
              .wplc-color-border-1 { border-color: #6F9AD3 !important; }
              .wplc-color-border-2 { border-color: #FFFFFF !important; }
              .wplc-color-border-3 { border-color: #EEEEEE !important; }
              .wplc-color-border-4 { border-color: #666666 !important; }
              .wplc-color-border-1:before { border-color: transparent #6F9AD3 !important; }
              .wplc-color-border-2:before { border-color: transparent #FFFFFF !important; }
              .wplc-color-border-3:before { border-color: transparent #EEEEEE !important; }
              .wplc-color-border-4:before { border-color: transparent #666666 !important; }</style><style>.wplc_hovercard_content_left {display: none;}
.wplc_hovercard_content {font-size: 18px;}

#wp-live-chat {font-family: 'Archer Book', 'Roboto Slab', Georgia;;}</style><style>.wph.wph-wrapper { background: #fafafa; } .wph .wph-button, .wph .wph-button[disabled] { background: #6f9ad3; color: #ffffff; } .wph .wph-button:hover { background: #001d77; } .successful .wph-p a { color: #6f9ad3; } .svg-emoji, .svg-stars { fill: #d2d2d2; } .wph-simple-label { border: 2px solid #d2d2d2; } .wph-simple input:checked + label { border: 2px solid #e6b222; color: #e6b222; } .wph-emoji input:checked + svg.svg-emoji { fill: #e6b222; } .wph-stars input:checked ~ label .svg-stars { fill: #e6b222; }</style><link
rel=dns-prefetch href=//v0.wordpress.com><style>.as-detail-thumb figcaption time {padding-bottom: 10px;}

/* Change menu for iPad (was 768 to 990px) */
@media (min-width: 768px) and (max-width: 1024px) {
	.as-menuwrapper { display: inline-block; }
	.main-navigation,.as-captiontitle span { display: none; }
	.as-caption { margin-top: 0px; }
	h1 { font-size: 30px; }
	.as-captiontitle { margin-bottom: 15px; }
	.as-caption a { font-size: 14px; padding: 5px 20px; }
        .logo { float: left;}
}
@media (max-width: 767px) {
.logo { float: left;}
}
iframe {
    background-color: #fff !important;
    border: none !important;
}</style> <script>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</script> <link
rel=icon href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/cropped-icon-dpf-blue-200x200.png sizes=32x32><link
rel=icon href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/cropped-icon-dpf-blue-200x200.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/cropped-icon-dpf-blue-200x200.png><meta
name=msapplication-TileImage content=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/cropped-icon-dpf-blue-320x320.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12008931-3', 'auto');
  ga('send', 'pageview');</script> </head><body
class="post-template-default single single-post postid-1057979 single-format-standard"><div
class="as-mainwrapper "><header
id=as-header class="as-absolute header-style-2"><div
class=as-topstrip><div
class=container><div
class=row><div
id=text_size_widget-3 class="hd-text-size widget_text_size_widget"><span
class=title>Text Size</span>
<span
class=sjf_et_title>Text Size:</span><div
id=textsize_wrapper>
<a
class='sjf-enlarge_text-changer changer' id=make_small href=# data-sjf-enlarge_text-size_multiplier=1.7 data-sjf-enlarge_text-is_default=1>
M
</a>
<a
class='sjf-enlarge_text-changer changer' id=make_medium href=# data-sjf-enlarge_text-size_multiplier=1.9 data-sjf-enlarge_text-is_default=0>
L
</a>
<a
class='sjf-enlarge_text-changer changer' id=make_large href=# data-sjf-enlarge_text-size_multiplier=2.1 data-sjf-enlarge_text-is_default=0>
X
</a></div></div><ul
class=as-stripinfo><li><i
class="fa fa-envelope"></i> <a
href=mailto:contact@dpf.org target=_top>contact@dpf.org</a></li><li><i
class="fa fa-phone"></i> 1-866-358-0285</li></ul><div
class=as-section-right><div
id=nav_menu-2 class=hd-nav-topstrip><div
class=menu-dpf-top-nav-container><ul
id=menu-dpf-top-nav class=menu><li
id=menu-item-1048466 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048466"><a
href=https://www.davisphinneyfoundation.org/team-dpf/>Team DPF</a></li><li
id=menu-item-1048441 class="donate menu-item menu-item-type-custom menu-item-object-custom menu-item-1048441"><a
target=_blank href="https://secure2.convio.net/dpf/site/Donation2?1400.donation=form1&#038;df_id=1400&#038;mfc_pref=T">DONATE</a></li></ul></div></div><div
id=search-3 class=hd-nav-topstrip><form
method=get id=searchform action=https://www.davisphinneyfoundation.org/>
<input
type=text name=s placeholder="Search Here...">
<label><input
type=submit value=Search></label></form></div><div
class=as-circle-btn>
<a
href=# class="fa fa-search as-colorhover" data-toggle=modal data-target=#searchmodal></a></div></div></div></div></div><div
class=as-header-bar><div
class=container><div
class=row><div
class=col-md-2>
<a
href=https://www.davisphinneyfoundation.org/ class=logo><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/logo-davis-phinney-foundation-retina.png alt="Davis Phinney Foundation"></a></div><div
class=as-section-right><nav
class="main-navigation new-nav"><ul
class=menus><li
id=menu-item-1047236 class="start dropdown sub-menu menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/start-here/>START HERE</a></li><li
id=menu-item-1047967 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/victory-summit-events/>The Victory Summit® Events</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047966 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/victory-summit-events/>About</a></li><li
id=menu-item-1048310 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=educational">Upcoming Events</a></li><li
id=menu-item-1048311 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=past">Past Events</a></li></ul></li><li
id=menu-item-1047241 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/resources/every-victory-counts-2017/>Every Victory Counts® Manual</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047365 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/every-victory-counts-2017/>Order Today</a></li><li
id=menu-item-1049833 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/every-victory-counts-learn/>Every Victory Counts® Curriculum</a></li><li
id=menu-item-1047242 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/evc-connect/>EVC Connect</a></li></ul></li><li
id=menu-item-1048326 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/get-connected/>Get Connected</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047247 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/ambassadors/>Ambassadors</a></li><li
id=menu-item-1048464 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/sidekicks/>Sidekicks®</a></li><li
id=menu-item-1047249 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/contact-us/>Contact Us</a></li><li
id=menu-item-1047284 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/get-connected/moments-of-victory/>Your Moments of Victory®</a></li><li
id=menu-item-1049404 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/team-dpf/stories-from-the-team/>Stories From Team DPF</a></li></ul></li><li
id=menu-item-1048346 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/resources/>Online Resources</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047250 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/blog/>Blog</a></li><li
id=menu-item-1047254 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/parkinsons-exercise-essentials/>Parkinson&#8217;s Exercise Essentials Video</a></li><li
id=menu-item-1048325 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/parkinsons-podcast/>Podcast Library</a></li><li
id=menu-item-1048362 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/webinars/>Webinars</a></li><li
id=menu-item-1048367 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/guides/>Printable Guides</a></li><li
id=menu-item-1048347 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/worksheets-and-downloads/>Worksheets and Downloads</a></li><li
id=menu-item-1047287 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/funded-research/>Research</a></li></ul></li><li
id=menu-item-1048380 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/support-us/>Support Us</a><ul
class=ec-dropdown-menu><li
id=menu-item-1048381 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/team-dpf/>Team DPF</a></li><li
id=menu-item-1048382 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=fundraising">Upcoming Fundraising Events</a></li><li
id=menu-item-1047286 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/ways-to-give/>Ways to Give</a></li><li
id=menu-item-1051268 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us-planned-giving/>Planned Giving</a></li><li
id=menu-item-1051785 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/combined-federal-campaign/>Combined Federal Campaign</a></li><li
id=menu-item-1047257 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/volunteers/>Volunteer</a></li><li
id=menu-item-1048425 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/leadership-circle/>Leadership Circle</a></li><li
id=menu-item-1048426 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/corporate-partnerships/>Corporate Partnerships</a></li></ul></li></ul></nav></div><div
id=as-menu class=as-menuwrapper>
<button
class=as-trigger>Open Menu</button><ul
class=as-menu><li
id=menu-item-1047236 class="start dropdown sub-menu menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/start-here/>START HERE</a></li><li
id=menu-item-1047967 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/victory-summit-events/>The Victory Summit® Events</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047966 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/victory-summit-events/>About</a></li><li
id=menu-item-1048310 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=educational">Upcoming Events</a></li><li
id=menu-item-1048311 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=past">Past Events</a></li></ul></li><li
id=menu-item-1047241 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/resources/every-victory-counts-2017/>Every Victory Counts® Manual</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047365 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/every-victory-counts-2017/>Order Today</a></li><li
id=menu-item-1049833 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/every-victory-counts-learn/>Every Victory Counts® Curriculum</a></li><li
id=menu-item-1047242 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/evc-connect/>EVC Connect</a></li></ul></li><li
id=menu-item-1048326 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/get-connected/>Get Connected</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047247 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/ambassadors/>Ambassadors</a></li><li
id=menu-item-1048464 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/sidekicks/>Sidekicks®</a></li><li
id=menu-item-1047249 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/contact-us/>Contact Us</a></li><li
id=menu-item-1047284 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/get-connected/moments-of-victory/>Your Moments of Victory®</a></li><li
id=menu-item-1049404 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/team-dpf/stories-from-the-team/>Stories From Team DPF</a></li></ul></li><li
id=menu-item-1048346 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/resources/>Online Resources</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047250 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/blog/>Blog</a></li><li
id=menu-item-1047254 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/parkinsons-exercise-essentials/>Parkinson&#8217;s Exercise Essentials Video</a></li><li
id=menu-item-1048325 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/parkinsons-podcast/>Podcast Library</a></li><li
id=menu-item-1048362 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/webinars/>Webinars</a></li><li
id=menu-item-1048367 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/guides/>Printable Guides</a></li><li
id=menu-item-1048347 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/worksheets-and-downloads/>Worksheets and Downloads</a></li><li
id=menu-item-1047287 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/funded-research/>Research</a></li></ul></li><li
id=menu-item-1048380 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/support-us/>Support Us</a><ul
class=ec-dropdown-menu><li
id=menu-item-1048381 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/team-dpf/>Team DPF</a></li><li
id=menu-item-1048382 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=fundraising">Upcoming Fundraising Events</a></li><li
id=menu-item-1047286 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/ways-to-give/>Ways to Give</a></li><li
id=menu-item-1051268 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us-planned-giving/>Planned Giving</a></li><li
id=menu-item-1051785 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/combined-federal-campaign/>Combined Federal Campaign</a></li><li
id=menu-item-1047257 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/volunteers/>Volunteer</a></li><li
id=menu-item-1048425 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/leadership-circle/>Leadership Circle</a></li><li
id=menu-item-1048426 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/corporate-partnerships/>Corporate Partnerships</a></li></ul></li></ul></div></div></div></div></header>
 <script src=//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js></script> <script>$(window).scroll(function() {
				if ($(this).scrollTop() > 50){  
					$('.as-header-bar').addClass("sticky");
				}
				else{
					$('.as-header-bar').removeClass("sticky");
				}
			});</script> <div
class=print-only>
<img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/logo-davis-phinney-foundation-retina.png alt="Davis Phinney Foundation"></div><div
id=hd-social-fixed><ul><li
class=facebook><a
href=https://www.facebook.com/DPFnd/ title=Facebook target=_blank><i
class="fa fa-facebook"></i></a></li><li
class=twitter><a
href=https://twitter.com/DavisPhinneyFND title=Twitter target=_blank><i
class="fa fa-twitter"></i></a></li><li
class=youtube><a
href=https://www.youtube.com/user/davisphinneyfdn/feed title=YouTube target=_blank><i
class="fa fa-youtube"></i></a></li><li
class=vimeo><a
href=https://vimeo.com/user8582255 title=Vimeo target=_blank><i
class="fa fa-vimeo"></i></a></li></ul></div><div
class=as-minheader>
<span
class=full-pattren></span><div
class=as-minheader-wrap><div
class=container><div
class=row><div
class=col-md-8><div
class=as-page-title><h1>Will You Join Us for the Great Unplugging of 2020?</h1></div></div><div
class=col-md-4><ul
id=breadcrumbs class=as-breadcrumb><li
class=item-home><a
class="bread-link bread-home" href=https://www.davisphinneyfoundation.org title=Home>Home</a></li><li
class="separator separator-home"></li><li
class=item-cat><a
href=https://www.davisphinneyfoundation.org/livingwell/>Living Well</a></li><li
class=separator></li><li
class="item-current item-1057979"><strong
class="bread-current bread-1057979" title="Will You Join Us for the Great Unplugging of 2020?">Will You Join Us for the Great Unplugging of 2020?</strong></li></ul></div></div></div></div></div><div
class=as-main-content><div
class=as-main-section><div
class=container><div
class=row><div
class="col-md-9  "><figure
class="as-detail-thumb single-image" >
<a><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/06/The-Great-Unplugging-Davis-Phinney-Foundation.jpg alt=will-you-join-us-for-the-great-unplugging-of-2020></a><figcaption>
<time
class=as-bgcolor datetime=24-06-20>24 <span>Jun</span></time><div
class=as-detail-info><h2>Will You Join Us for the Great Unplugging of 2020?</h2><ul
class=as-blog-option><li><a
href=https://www.davisphinneyfoundation.org/livingwell/ rel=tag>Living Well</a></li><li>June 24, 2020</li></ul></div></figcaption></figure><div
class=as-detail-editor><p>Remember when we were excited by the dawning of a new decade?</p><p>Remember when flipping over to 2020 felt like a clean slate, a fresh start, and filled with possibilities?</p><p>And then, what seemed out of nowhere, COVID-19, economic uncertainty, and far too many senseless and tragic deaths took over the headlines?</p><p>The past five months have tested us in ways we never expected. You&#8217;ve had to change how you interact with others and the world outside your door. You&#8217;ve had to work out online, gather over Zoom, and give up the camaraderie you get from being in the presence of people you&#8217;ve come to love and count on. And, you&#8217;ve had to make a new plan for living well with Parkinson&#8217;s today. A plan that may not seem nearly as fun, exciting, or effective as your previous one.</p><p>As a Foundation, we&#8217;ve had to shift, cancel, postpone, and reimagine all of the programs and events we spent the last year creating.</p><p>And together, we&#8217;ve been asked to question where we stand, what we stand for, and what we&#8217;re going to do about it.</p><p>It hasn&#8217;t been easy.</p><p>But during this time, we&#8217;ve also felt proud and inspired. Proud of how we&#8217;ve come together as a team to make things happen. Inspired by you for showing up for yourself and others in our amazing Parkinson&#8217;s community. And proud of all of us for proving we&#8217;re better together even while socially distanced.</p><p>We also know that sprinting takes a lot out of you. And we have far too much work to do to be tired and burnt out. So, we&#8217;ve made the bold decision to press pause. To unplug and unwork so that we can recharge, regroup, and rest up for the work ahead.</p><p>Fortunately, we planned this pause before any of the current issues were even at play. It just so happens that the timing couldn&#8217;t be better.</p><p>At the end of last year, we decided to add a midsummer week away from the office to reward our staff&#8217;s hard work and offer them permission to step away and breathe. At the time, many staff members dreamt of adventuring off to faraway places. While most of those trips have been put on hold, we don&#8217;t think the pause should be. We recognize it&#8217;s a privilege to step away and take a breath, and we don&#8217;t take it lightly. We also know that one of our guiding values is to live well, and if we don&#8217;t model it, how can we expect others to live it.</p><p>What does this mean for you?</p><p><strong>It means the Foundation will be closed from Saturday, June 27, to Sunday, July 5.</strong> Staff will be unplugging, running, cycling, traveling, reading, exploring, thinking, reflecting, sunning, creating, connecting with family and friends, and some may even try for Olympic gold in idling. And, of course, we&#8217;ll also be completing our <a
href=https://www.davisphinneyfoundation.org/victory2020/>Every Victory Counts Challenge</a>.</p><p>We&#8217;ll be taking a break from email, posting articles, hosting webinars, and doing all the things we usually do to build the energy and resilience we need to make the second half of the year even better than the first.</p><p>Sometimes, you have to grind it out. You have to keep turning the wheel no matter how high the summit. There&#8217;s value there for sure. But, as we’re often reminded by our fearless Founder Davis Phinney, sometimes coasting down the mountain with your arms in the air and the grind in the rearview is precisely what you need to do to fill your bucket and build strength for the road ahead.</p><p>If you need a break, take it. If you need to unplug, drop a habit, reset, or plan for what&#8217;s next, consider joining us for the great unplugging. We&#8217;ll see you on July 6.</p><h2>Want to know what Foundation staff members have been digging into lately?</h2><p>We recently had an all-hands-on-deck meeting where we shared a piece of content we love or that has inspired us over the past few months. Whether you&#8217;ll be unplugging or not, maybe you&#8217;d like to check a few of these out, too. Have a recommendation not on this list? Please share it in the comments.</p>
<i
class="fa fa-file-text"></i><a
href=https://pelotonmagazine.com/features/e-bikes-have-reinvigorated-my-life/ target=_blank rel=noopener>&#8220;E-Bikes Have Reinvigorated My Life&#8221;</a> &#8211; Peloton Magazine &#8211; An interview with Davis Phinney<br>
<i
class="fa fa-file-text"></i><a
href=https://sacompassion.net/continue-a-poem-by-maya-angelou/ target=_blank rel=noopener>Continue</a> by Maya Angelou<br>
<i
class="fa fa-file-text"></i><a
href=https://www.newyorker.com/magazine/2020/05/18/thirty-six-thousand-feet-under-the-sea target=_blank rel=noopener>Thirty-Six Thousand Feet Under the Sea</a><br>
<i
class="fa fa-book"></i><em><a
href=https://caseymcquiston.com/rwrb target=_blank rel=noopener>Red, White &amp; Royal Blue</a></em> by Casey McQuiston<br>
<i
class="fa fa-book"></i><a
href=https://www.amazon.com/Art-Taking-Easy-Traffic-Stressors/dp/1948062461 target=_blank rel=noopener><em>The Art of Taking It Easy: How to cope with bears, traffic, and the rest of life&#8217;s stressors</em></a> by Brian King<br>
<i
class="fa fa-book"></i><a
href=https://www.cslewis.com/us/books/paperback/the-problem-of-pain/9780060652968/ target=_blank rel=noopener><em>The Problem of Pain</em></a> by C.S. Lewis<br>
<i
class="fa fa-book"></i><a
href=https://heraldpress.com/books/reconcile/ target=_blank rel=noopener><em>Reconcile</em></a> by John Paul Lederach<br>
<i
class="fa fa-book"></i><a
href=https://www.robertcaro.com/the-books/the-power-broker/ target=_blank rel=noopener><em>The Power Broker</em></a> by Robert A. Caro<br>
<i
class="fa fa-book"></i><a
href=https://www.lisasee.com/books-new/the-tea-girl-of-hummingbird-lane/ target=_blank rel=noopener><em>The Tea Girl</em></a> of Hummingbird Lane by Lisa See<br>
<i
class="fa fa-book"></i><a
href=https://ruthware.com/books/the-lying-game/ target=_blank rel=noopener><em>The Lying Game</em></a> by Ruth Ware<br>
<i
class="fa fa-video-camera"></i><a
href=https://oyc.yale.edu/african-american-studies/afam-162 target=_blank rel=noopener>African American History: From Emancipation to the Present</a> &#8211; Yale University<br>
<i
class="fa fa-video-camera"></i><a
href="https://www.youtube.com/watch?v=U4yKoryNjjY" target=_blank rel=noopener>Arthur Ashe Health Programs to Barbershops and Salons</a><br>
<i
class="fa fa-video-camera"></i><a
href="https://www.youtube.com/watch?v=GVQbeG5yW78" target=_blank rel=noopener>Just Mercy</a><br>
<i
class="fa fa-video-camera"></i><a
href="https://www.youtube.com/watch?v=t8LFgpeZV2s" target=_blank rel=noopener>I am a Philanthropist: Diverse Voices in Giving</a><br>
<i
class="fa fa-headphones"></i><a
href=https://www.npr.org/podcasts/510313/how-i-built-this target=_blank rel=noopener>How I Built This with Guy Roz</a></p><div
class="crp_related "><h3>You Might Also Like</h3><ul><li><a
href=https://www.davisphinneyfoundation.org/blog/moments-of-victory-rhonda-foulds-completes-100th-marathon/    target=_blank ><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/04/Rhonda-Foulds-Davis-Phinney-Foundation-298x200.jpeg alt="Moments of Victory® &#8211; Rhonda Foulds Completes 100th Marathon" title="Moments of Victory® &#8211; Rhonda Foulds Completes 100th Marathon" class="crp_thumb crp_featured"><span
class=crp_title>Moments of Victory® &#8211;&hellip;</span></a></li><li><a
href=https://www.davisphinneyfoundation.org/blog/davis-phinney-foundation-staff-fundraise-to-help-people-live-well-with-parkinsons/    target=_blank ><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/04/DPF-Staff-who-fundraise-293x200.jpeg alt="Davis Phinney Foundation Staff Fundraise to Help People Live Well with Parkinson&#8217;s" title="Davis Phinney Foundation Staff Fundraise to Help People Live Well with Parkinson&#8217;s" class="crp_thumb crp_featured"><span
class=crp_title>Davis Phinney Foundation Staff&hellip;</span></a></li><li><a
href=https://www.davisphinneyfoundation.org/blog/how-to-get-going-now-even-if-you-dont-feel-like-it/    target=_blank ><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/01/Motivation-and-Parkinsons-300x200.jpg alt="How to Get Going Now… Even If You Don’t Feel Like It" title="How to Get Going Now… Even If You Don’t Feel Like It" class="crp_thumb crp_featured"><span
class=crp_title>How to Get Going Now… Even If&hellip;</span></a></li><li><a
href=https://www.davisphinneyfoundation.org/blog/how-to-practice-social-distancing-without-losing-your-connections/    target=_blank ><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/03/social-distance-with-connection-Davis-Phinney-Foundtion-300x200.jpg alt="How to Practice Social Distancing Without Losing Your Connections" title="How to Practice Social Distancing Without Losing Your Connections" class="crp_thumb crp_featured"><span
class=crp_title>How to Practice Social&hellip;</span></a></li></ul><div
class=crp_clear></div></div></div><div
class=social-share><div
id=social-share-wrapper><ul><li>
<a
class=share-print title="Print This" href=javascript:window.print()><i
class="fa fa-print"></i> Print This</a></li><li>
<a
class=share-email title="Email This" target=_blank href="mailto:?subject=Will You Join Us for the Great Unplugging of 2020?&amp;body=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fwill-you-join-us-for-the-great-unplugging-of-2020%2F"><i
class="fa fa-envelope"></i> Email This</a></li><li>
<a
class=share-facebook title="Share on Facebook" target=_blank href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fwill-you-join-us-for-the-great-unplugging-of-2020%2F"><i
class="fa fa-facebook"></i> Share on Facebook</a></li><li>
<a
class=share-twitter title="Share on Twitter" target=_blank href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fwill-you-join-us-for-the-great-unplugging-of-2020%2F&url=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fwill-you-join-us-for-the-great-unplugging-of-2020%2F"><i
class="fa fa-twitter"></i> Share on Twitter</a></li></ul></div></div><div
id=as-comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Comment About This Blog Post Below <br><span
class=or>OR</span> <br>Share Your Story <a
href=https://www.davisphinneyfoundation.org/get-involved/moments-of-victory/>Here &raquo;</a> <small><a
rel=nofollow id=cancel-comment-reply-link href=/blog/will-you-join-us-for-the-great-unplugging-of-2020/#respond style=display:none;>Cancel Reply</a></small></h3><form
action=https://www.davisphinneyfoundation.org/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes>Your email address will not be published. Required fields are marked <span
class=required>*</span></p><p
class=as-comment><textarea id=comment placeholder=Comment name=comment cols=45 rows=12 aria-required=true></textarea></p><p
class=form-allowed-tags>You may use these &lt;abbr title=&quot;HyperText Markup Language&quot;&gt;HTML&lt;/abbr&gt; tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p
class=comment-form-author><input
id=author name=author type=text value size=30 aria-required=true placeholder=Name><span
class=required>*</span></p><p
class=comment-form-email><input
id=email name=email type=text value size=30 aria-required=true  placeholder=Email><span
class=required>*</span></p><p
class=comment-form-url><input
id=url name=url type=text value size=30  placeholder=Website></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=1057979 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=d743c930dc></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=196></p></form></div><p><em>*Your comment will be published on our website. If you have a private question or comment, please email <a
href=mailto:blog@dpf.org>blog@dpf.org</a>.</em></p></div></div><aside
class=col-md-3><aside
id=categories-6 class="widget widget_categories"><div
class=ec-widget-heading><h2>From the Blog</h2></div><ul><li
class="cat-item cat-item-665"><a
href=https://www.davisphinneyfoundation.org/ask-the-parkinsons-expert-series/ >Ask the Parkinson&#039;s Expert Series</a></li><li
class="cat-item cat-item-501"><a
href=https://www.davisphinneyfoundation.org/care-partners/ >Care Partners</a></li><li
class="cat-item cat-item-483"><a
href=https://www.davisphinneyfoundation.org/emotional-health/ >Emotional Health</a></li><li
class="cat-item cat-item-481"><a
href=https://www.davisphinneyfoundation.org/exercise/ >Exercise</a></li><li
class="cat-item cat-item-477"><a
href=https://www.davisphinneyfoundation.org/inspiration/ >Inspiration</a></li><li
class="cat-item cat-item-522"><a
href=https://www.davisphinneyfoundation.org/livingwell/ >Living Well</a></li><li
class="cat-item cat-item-503"><a
href=https://www.davisphinneyfoundation.org/medical/ >Medical</a></li><li
class="cat-item cat-item-336"><a
href=https://www.davisphinneyfoundation.org/moments-of-victory/ >Moments of Victory</a></li><li
class="cat-item cat-item-524"><a
href=https://www.davisphinneyfoundation.org/motor-symptoms/ >Motor Symptoms</a></li><li
class="cat-item cat-item-525"><a
href=https://www.davisphinneyfoundation.org/non-motor-symptoms/ >Non-Motor Symptoms</a></li><li
class="cat-item cat-item-519"><a
href=https://www.davisphinneyfoundation.org/nutrition/ >Nutrition</a></li><li
class="cat-item cat-item-808"><a
href=https://www.davisphinneyfoundation.org/parkinsons101/ >Parkinson&#039;s 101</a></li><li
class="cat-item cat-item-54"><a
href=https://www.davisphinneyfoundation.org/research/ >Research</a></li><li
class="cat-item cat-item-815"><a
href=https://www.davisphinneyfoundation.org/blog-team-dpf/ >Team DPF</a></li><li
class="cat-item cat-item-715"><a
href=https://www.davisphinneyfoundation.org/the-parkinsons-podcast/ >The Parkinson&#039;s Podcast</a></li><li
class="cat-item cat-item-521"><a
href=https://www.davisphinneyfoundation.org/treatments/ >Treatments</a></li><li
class="cat-item cat-item-533"><a
href=https://www.davisphinneyfoundation.org/victory-summit/ >Victory Summit</a></li><li
class="cat-item cat-item-1125"><a
href=https://www.davisphinneyfoundation.org/videos/ >Videos</a></li></ul></aside><aside
id=recent-posts-4 class="widget widget_recent_entries"><div
class=ec-widget-heading><h2>Recent Posts</h2></div><ul><li>
<a
href=https://www.davisphinneyfoundation.org/blog/will-you-join-us-for-the-great-unplugging-of-2020/>Will You Join Us for the Great Unplugging of 2020?</a></li><li>
<a
href=https://www.davisphinneyfoundation.org/blog/positivity-extends-life/>Positivity Extends Life</a></li><li>
<a
href=https://www.davisphinneyfoundation.org/blog/webinar-parkinsons-for-primary-care-doctors-and-allied-health-professionals/>[Webinar] Parkinson’s for Primary Care Doctors and Allied Health Professionals</a></li><li>
<a
href=https://www.davisphinneyfoundation.org/blog/join-us-for-the-every-victory-counts-challenge/>Join Us for the Every Victory Counts Challenge</a></li></ul></aside><aside
id=text-51 class="widget widget_text"><div
class=ec-widget-heading><h2>Get Connected</h2></div><div
class=textwidget><p>Our Ambassadors are here to answer your questions, provide you with resources and encourage you on your path to living well.<br>
<a
class=button href=https://www.davisphinneyfoundation.org/resources/ambassadors/ target=_blank rel=noopener>Connect with an Ambassador</a></p></div></aside><aside
id=text-46 class="widget widget_text"><div
class=ec-widget-heading><h2>Disclaimer</h2></div><div
class=textwidget><p>This site contains general information about Parkinson’s and insights from the Parkinson’s community. It is not intended as a substitute for treatment advice from a medical professional.</p></div></aside></aside></div></div></div></div><div
id=nav_menu-3 class=hd-nav-footer><div
class=menu-dpf-footer-nav-container><ul
id=menu-dpf-footer-nav class=menu><li
id=menu-item-1779 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a
href=https://www.davisphinneyfoundation.org/contact-us/>Contact Us</a></li><li
id=menu-item-1038679 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038679"><a
href=https://www.davisphinneyfoundation.org/funded-research/>Research</a></li><li
id=menu-item-1672 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1672"><a
href=https://www.davisphinneyfoundation.org/careers/>Careers</a></li><li
id=menu-item-3021 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3021"><a
href=https://www.davisphinneyfoundation.org/about-us/our-team/>Our Team</a></li><li
id=menu-item-1769 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1769"><a
href=https://www.davisphinneyfoundation.org/faq/>FAQ</a></li><li
id=menu-item-1048447 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048447"><a
href=https://www.davisphinneyfoundation.org/about-us/>About Us</a></li><li
id=menu-item-1048549 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048549"><a
href=https://www.davisphinneyfoundation.org/privacy-policy/>Privacy Policy</a></li></ul></div></div><div
class=as-footer><div
class=container><div
class=row><aside
id=text-56 class="widget widget_text"><div
class=ec-widget-heading><h2>Contact Us</h2></div><div
class=textwidget><p><strong>Davis Phinney Foundation</strong><br>
357 S McCaslin Blvd, Ste 105<br>
Louisville CO 80027<br>
1-866-358-0285<br>
<a
href=mailto:contact@dpf.org>contact@dpf.org</a></p><p>501(c)(3) Tax ID: 20-0813566</p></div></aside><aside
id=text-19 class="widget widget_text"><div
class=ec-widget-heading><h2>Email Sign Up</h2></div><div
class=textwidget><div
id=mc_embed_signup><form
action="//davisphinneyfoundation.us3.list-manage.com/subscribe/post?u=d7f0cc3d7667bb8d5cb1535a7&amp;id=d7445ab902" method=post id=mc-embedded-subscribe-form name=mc-embedded-subscribe-form class=validate target=_blank novalidate><div
id=mc_embed_signup_scroll><div
class=mc-field-group>
<input
type=email value name=EMAIL class="required email" id=mce-EMAIL placeholder="Enter your Email Address"></div><div
class="mc-field-group name">
<input
type=text value name=FNAME class=required id=mce-FNAME placeholder="Enter your First Name"></div><div
class="mc-field-group name">
<input
type=text value name=LNAME class=required id=mce-LNAME placeholder="Enter your Last Name"></div><div
id=mce-responses class=clear><div
class=response id=mce-error-response style=display:none></div><div
class=response id=mce-success-response style=display:none></div></div><div
style="position: absolute; left: -5000px;" aria-hidden=true><input
type=text name=b_d7f0cc3d7667bb8d5cb1535a7_d7445ab902 tabindex=-1 value></div><div
class=clear><div
class=indicates-required><span
class=asterisk>*</span> all fields are required</div> <input
type=submit value=Subscribe name=subscribe id=mc-embedded-subscribe class=button></div></div></form></div></div></aside><aside
id=media_image-10 class="widget widget_media_image"><img
width=490 height=270 src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/09/footer-badges-hi.png class="image wp-image-1051783  attachment-full size-full" alt style="max-width: 100%; height: auto;" srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/09/footer-badges-hi.png 490w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/09/footer-badges-hi-300x165.png 300w" sizes="(max-width: 490px) 100vw, 490px"></aside></div></div><footer
class=copyright-section><div
class=container><div
class=row><div
class=col-md-8><div
class=copyright-text><p>&copy;2020 Davis Phinney Foundation. All rights reserved. Website by <a
href=http://heydaycreative.com target=_blank>HeyDay Creative</a>.</p></div></div><div
class=col-md-4>
<a
href=# class=backtop-btn><i
class="fa fa-angle-double-up as-color"></i></a><ul
class=as-media-network ><li><a
href=https://www.facebook.com/DPFnd/ class=ec_button_facebook data-original-title=Facebook><i
class="fa fa-facebook"></i></a></li><li><a
href=https://twitter.com/DavisPhinneyFND class=ec_button_twitter data-original-title=Facebooktwitter><i
class="fa fa-twitter"></i></a></li><li><a
href=https://www.youtube.com/user/davisphinneyfdn/feed class=ec_button_youtube data-original-title=Youtube><i
class="fa fa-youtube"></i></a></li></ul></div></div></div></footer></div><div
class=clearfix></div></div> <script>$("p,h1,h2,h3,h4,li,a").each(function(){
    $(this).html($(this).html().replace(/&reg;/gi, '<sup>&reg;</sup>').replace(/®/gi, '<sup>&reg;   </sup>'));
	$(this).html($(this).html().replace(/&trade;/gi, '<sup>&trade;</sup>').replace(/™/gi, '<sup>&trade;   </sup>'));
});</script> <script>jQuery(function(){
			jQuery("a.yes").YouTubePopUp();
			jQuery("a.no").YouTubePopUp( { autoplay: 0 } ); // Disable autoplay
		});</script> <script>jQuery(document).ready(function(){
$(".as-page-title h1, #breadcrumbs strong, h2.comments-title").html(function () {
    return $(this).html().replace('Protected: ', '<i class="fa fa-lock"></i> ');
});
});</script> <div
class="modal fade" id=searchmodal tabindex=-1 role=dialog><div
class=modal-dialog role=document><div
class=modal-content><div
class="modal-header as-bgcolor">
<button
type=button class=close data-dismiss=modal aria-label=Close><span
aria-hidden=true><i
class="fa fa-times"></i></span></button><h4>Search</h4></div><div
class=modal-body><form
class=modal-search method=get id=searchform action=https://www.davisphinneyfoundation.org/>
<input
type=text name=s placeholder="Enter Your keyword">
<label> <input
type=submit value> </label></form></div></div></div></div><link
rel=stylesheet id=phoenixx_font-awesome55-css  href=//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css type=text/css media=all><link
rel=stylesheet id=YouTubePopUp-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/responsive-youtube-vimeo-video-lightbox/css/videoPopUp.css type=text/css media=all> <script>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.davisphinneyfoundation.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script> <script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202026'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script> <script>var wphelpful = {"ajax_url":"https:\/\/www.davisphinneyfoundation.org\/wp-admin\/admin-ajax.php","nonce":"9706ba2876"};</script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/wphelpful/public/js/wphelpful-public.js?ver=1.1.2'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/flexslider-min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/moment.min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/owl.carousel.min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/isotope.min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/jquery.prettyphoto.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/modernizr.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/bootstrap.min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/jquery.dlmenu.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/goalProgress.min.js?ver=4.9.8'></script> <script src='https://maps.googleapis.com/maps/api/js?key=AIzaSyCJyP0wZpklKBf-5L-egVDWWsOS3TDfvkE&#038;ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/waypoints-min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/newsticker.js?ver=4.9.8'></script> <script src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.8#pubid=xa-4e4412d954dccc64'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/functions.js?ver=4.9.8'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <script async=async src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/responsive-youtube-vimeo-video-lightbox/js/videoPopUp.jquery.js?ver=4.9.8'></script> </body></html>