<!DOCTYPE html><html
lang=en-US><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.davisphinneyfoundation.org/xmlrpc.php>
 <script src=https://use.typekit.net/afi4acp.js></script> <script>try{Typekit.load({ async: true });}catch(e){}</script> <script>var dateObject=new Date();</script> <link
rel=stylesheet href=https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css type=text/css><link
rel=stylesheet href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand-child/print.css type=text/css media=print><title>I have Parkinson&#039;s and am experiencing X. Who should I see? | Davis Phinney Foundation</title><meta
name=description content="The 15 most frequently asked questions we&#039;ve received from our Parkinson&#039;s community members via email, text, and in-person chats."><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="I have Parkinson&#039;s and am experiencing X. Who should I see? | Davis Phinney Foundation"><meta
property=og:description content="The 15 most frequently asked questions we&#039;ve received from our Parkinson&#039;s community members via email, text, and in-person chats."><meta
property=og:url content=https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/><meta
property=og:site_name content="Davis Phinney Foundation"><meta
property=article:tag content=CBD><meta
property=article:tag content=DBS><meta
property=article:tag content="movement disorder specialist"><meta
property=article:tag content=neuropsychologist><meta
property=article:tag content="Occupational therapy"><meta
property=article:tag content="Parkinson&#039;s medication"><meta
property=article:tag content="physical therapy"><meta
property=article:tag content=RBD><meta
property=article:section content="Parkinson&#039;s 101"><meta
property=article:published_time content=2020-02-10T14:04:48+00:00><meta
property=article:modified_time content=2020-02-10T14:03:40+00:00><meta
property=og:updated_time content=2020-02-10T14:03:40+00:00><meta
property=og:image content=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/QA-Davis-Phinney-Foundation.jpg><meta
property=og:image:secure_url content=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/QA-Davis-Phinney-Foundation.jpg><meta
property=og:image:width content=600><meta
property=og:image:height content=389><meta
name=twitter:card content=summary><meta
name=twitter:description content="The 15 most frequently asked questions we&#039;ve received from our Parkinson&#039;s community members via email, text, and in-person chats."><meta
name=twitter:title content="I have Parkinson&#039;s and am experiencing X. Who should I see? | Davis Phinney Foundation"><meta
name=twitter:image content=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/QA-Davis-Phinney-Foundation.jpg> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.davisphinneyfoundation.org/#organization","name":"Davis Phinney Foundation","url":"https://www.davisphinneyfoundation.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.davisphinneyfoundation.org/#logo","url":"https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/logo-davis-phinney-foundation-retina.png","width":405,"height":120,"caption":"Davis Phinney Foundation"},"image":{"@id":"https://www.davisphinneyfoundation.org/#logo"}},{"@type":"WebSite","@id":"https://www.davisphinneyfoundation.org/#website","url":"https://www.davisphinneyfoundation.org/","name":"Davis Phinney Foundation","publisher":{"@id":"https://www.davisphinneyfoundation.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.davisphinneyfoundation.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/#primaryimage","url":"https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/QA-Davis-Phinney-Foundation.jpg","width":600,"height":389,"caption":"Q&A Davis Phinney Foundation"},{"@type":"WebPage","@id":"https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/#webpage","url":"https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/","inLanguage":"en-US","name":"I have Parkinson&#039;s and am experiencing X. Who should I see? | Davis Phinney Foundation","isPartOf":{"@id":"https://www.davisphinneyfoundation.org/#website"},"primaryImageOfPage":{"@id":"https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/#primaryimage"},"datePublished":"2020-02-10T14:04:48+00:00","dateModified":"2020-02-10T14:03:40+00:00","description":"The 15 most frequently asked questions we've received from our Parkinson's community members via email, text, and in-person chats."},{"@type":"Article","@id":"https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/#article","isPartOf":{"@id":"https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/#webpage"},"author":{"@id":"https://www.davisphinneyfoundation.org/#/schema/person/adf00d25a911dab0a11ad9f2ae7cabdb"},"headline":"I have Parkinson&#8217;s and am experiencing X. Who should I see?","datePublished":"2020-02-10T14:04:48+00:00","dateModified":"2020-02-10T14:03:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/#webpage"},"publisher":{"@id":"https://www.davisphinneyfoundation.org/#organization"},"image":{"@id":"https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/#primaryimage"},"keywords":"CBD,DBS,movement disorder specialist,neuropsychologist,Occupational therapy,Parkinson's medication,physical therapy,RBD","articleSection":"Living Well,Medical,Parkinson's 101"},{"@type":["Person"],"@id":"https://www.davisphinneyfoundation.org/#/schema/person/adf00d25a911dab0a11ad9f2ae7cabdb","name":"Melani Dizon","sameAs":[]}]}</script> <link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//maps.googleapis.com><link
rel=dns-prefetch href=//s7.addthis.com><link
rel=dns-prefetch href=//use.fontawesome.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Davis Phinney Foundation &raquo; Feed" href=https://www.davisphinneyfoundation.org/feed/><link
rel=alternate type=application/rss+xml title="Davis Phinney Foundation &raquo; Comments Feed" href=https://www.davisphinneyfoundation.org/comments/feed/><link
rel=alternate type=application/rss+xml title="Davis Phinney Foundation &raquo; I have Parkinson&#8217;s and am experiencing X. Who should I see? Comments Feed" href=https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/feed/> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.davisphinneyfoundation.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=helping-hand-ec-shortcodes-css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/eyecix-helpinghands/shortcodes/assets/css/shortcodes.css type=text/css media=all><link
rel=stylesheet id=cpsh-shortcodes-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css type=text/css media=all><link
rel=stylesheet id=contact-form-7-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css type=text/css media=all><link
rel=stylesheet id=duplicate-page-and-post-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/duplicate-page-and-post/admin/css/duplicate-page-and-post-admin.min.css type=text/css media=all><link
rel=stylesheet id=i-agree-popups-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/i-agree-popups/includes/assets/css/i-agree-popups.css type=text/css media=screen><link
rel=stylesheet id=wplc-font-awesome-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/css/font-awesome.min.css type=text/css media=all><link
rel=stylesheet id=wplc-style-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/css/wplcstyle.css type=text/css media=all><style id=wplc-style-inline-css>#wp-live-chat-header { background:url('https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2018/09/picture-for-chat-box-dpf.jpg') no-repeat; background-size: cover; }  #wp-live-chat-header.active { background:url('https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/images/iconCloseRetina.png') no-repeat; background-size: cover; } #wp-live-chat-4 { background-color: #fff; }</style><link
rel=stylesheet id=wplc-theme-modern-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/css/themes/modern.css type=text/css media=all><link
rel=stylesheet id=wplc-theme-position-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/css/themes/position-bottom-right.css type=text/css media=all><link
rel=stylesheet id=wplc-gutenberg-template-styles-user-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/includes/blocks/wplc-chat-box/wplc_gutenberg_template_styles.css type=text/css media=all><link
rel=stylesheet id=wplc-gif-integration-user-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/wp-live-chat-support/css/wplc_gif_integration.css type=text/css media=all><link
rel=stylesheet id=sm-style-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/wp-show-more/wpsm-style.css type=text/css media=all><link
rel=stylesheet id=wphelpful-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/wphelpful/public/css/wphelpful-public.css type=text/css media=all><link
rel=stylesheet id=dlm-frontend-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/download-monitor/assets/css/frontend.css type=text/css media=all><link
rel=stylesheet id=parent-style-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/style.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec_bootstrap_css-css  href=https://www.davisphinneyfoundation.org/wp-content/themes/helping-hand/assets/css/bootstrap.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec_font-awesome_css-css  href=https://www.davisphinneyfoundation.org/wp-content/themes/helping-hand/assets/css/font-awesome.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec_flexslider_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/css/flexslider.css type=text/css media=all><link
rel=stylesheet id=helping_hand_Eyecix-style-css  href=https://www.davisphinneyfoundation.org/wp-content/themes/helping-hand-child/style.css type=text/css media=all><link
rel=stylesheet id=wp-color-picker-css  href=https://www.davisphinneyfoundation.org/wp-admin/css/color-picker.min.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec-owl.carousel_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/css/owl.carousel.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec-prettyphoto_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/css/prettyphoto.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec-dl-menu_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/css/dl-menu.css type=text/css media=all><link
rel=stylesheet id=helping_hand_ec-options-style_css-css  href=https://www.davisphinneyfoundation.org/wp-content/themes/helping-hand/assets/css/options-style.php type=text/css media=all><link
rel=stylesheet id=helping_hand_ec-responsive_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/css/responsive.css type=text/css media=all><link
rel=stylesheet id=font-awesome-official-css  href=https://use.fontawesome.com/releases/v5.11.2/css/all.css type=text/css media=all integrity=sha384-KA6wR/X5RY4zFAHpv/CnoG2UW1uogYfdnP67Uv7eULvTveboZJg0qUpmJZb5VqzN crossorigin=anonymous><link
rel=stylesheet id=tablepress-default-css  href=https://www.davisphinneyfoundation.org/wp-content/tablepress-combined.min.css type=text/css media=all><link
rel=stylesheet id=sccss_style-css  href='https://www.davisphinneyfoundation.org/?sccss=1' type=text/css media=all><link
rel=stylesheet id=phoeniixx-font-awesome-styles-css  href=https://www.davisphinneyfoundation.org/wp-content/plugins/awesome-fontawesome-collection/assets/css/phoeniixx-font-awesome.min.css type=text/css media=all>
<!--[if lte IE 7]><link
rel=stylesheet id=phoeniixx-font-awesome-ie7-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/awesome-fontawesome-collection/assets/css/phoeniixx-font-awesome-ie7.min.css type=text/css media=all>
<![endif]--><link
rel=stylesheet id=font-awesome-official-v4shim-css  href=https://use.fontawesome.com/releases/v5.11.2/css/v4-shims.css type=text/css media=all integrity=sha384-/EdpJd7d6gGFiQ/vhh7iOjiZdf4+6K4al/XrX6FxxZwDSrAdWxAynr4p/EA/vyPQ crossorigin=anonymous><style id=font-awesome-official-v4shim-inline-css>@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}</style><link
rel=stylesheet id=jetpack_css-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/jetpack/css/jetpack.css type=text/css media=all> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/eyecix-helpinghands/shortcodes/assets/js/ec-shortcodes-lib.js?ver=4.9.8'></script> <link
rel=https://api.w.org/ href=https://www.davisphinneyfoundation.org/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.davisphinneyfoundation.org/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://b9p3b5u6.stackpathcdn.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 4.9.8"><link
rel=shortlink href=https://wp.me/p7Uj4O-4qqY><link
rel=alternate type=application/json+oembed href="https://www.davisphinneyfoundation.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fi-have-parkinsons-and-am-experiencing-x-who-should-i-see%2F"><link
rel=alternate type=text/xml+oembed href="https://www.davisphinneyfoundation.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fi-have-parkinsons-and-am-experiencing-x-who-should-i-see%2F&#038;format=xml"><noscript><iframe
src="//www.googletagmanager.com/ns.html?id=GTM-NP36W4"
height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NP36W4');</script> <script>window._se_plugin_version = '8.1.9';</script> <script>var wplc_ajaxurl = 'https://www.davisphinneyfoundation.org/wp-admin/admin-ajax.php';
                    var wplc_nonce = '01397c5273';</script> <style>.wplc-color-1 { color: #6F9AD3 !important; }
              .wplc-color-2 { color: #FFFFFF !important; }
              .wplc-color-3 { color: #EEEEEE !important; }
              .wplc-color-4 { color: #666666 !important; }
              .wplc-color-bg-1 { background-color: #6F9AD3 !important; }
              .wplc-color-bg-2 { background-color: #FFFFFF !important; }
              .wplc-color-bg-3 { background-color: #EEEEEE !important; }
              .wplc-color-bg-4 { background-color: #666666 !important; }
              .wplc-color-border-1 { border-color: #6F9AD3 !important; }
              .wplc-color-border-2 { border-color: #FFFFFF !important; }
              .wplc-color-border-3 { border-color: #EEEEEE !important; }
              .wplc-color-border-4 { border-color: #666666 !important; }
              .wplc-color-border-1:before { border-color: transparent #6F9AD3 !important; }
              .wplc-color-border-2:before { border-color: transparent #FFFFFF !important; }
              .wplc-color-border-3:before { border-color: transparent #EEEEEE !important; }
              .wplc-color-border-4:before { border-color: transparent #666666 !important; }</style><style>.wplc_hovercard_content_left {display: none;}
.wplc_hovercard_content {font-size: 18px;}

#wp-live-chat {font-family: 'Archer Book', 'Roboto Slab', Georgia;;}</style><style>.wph.wph-wrapper { background: #fafafa; } .wph .wph-button, .wph .wph-button[disabled] { background: #6f9ad3; color: #ffffff; } .wph .wph-button:hover { background: #001d77; } .successful .wph-p a { color: #6f9ad3; } .svg-emoji, .svg-stars { fill: #d2d2d2; } .wph-simple-label { border: 2px solid #d2d2d2; } .wph-simple input:checked + label { border: 2px solid #e6b222; color: #e6b222; } .wph-emoji input:checked + svg.svg-emoji { fill: #e6b222; } .wph-stars input:checked ~ label .svg-stars { fill: #e6b222; }</style><link
rel=dns-prefetch href=//v0.wordpress.com><style>.as-detail-thumb figcaption time {padding-bottom: 10px;}

/* Change menu for iPad (was 768 to 990px) */
@media (min-width: 768px) and (max-width: 1024px) {
	.as-menuwrapper { display: inline-block; }
	.main-navigation,.as-captiontitle span { display: none; }
	.as-caption { margin-top: 0px; }
	h1 { font-size: 30px; }
	.as-captiontitle { margin-bottom: 15px; }
	.as-caption a { font-size: 14px; padding: 5px 20px; }
        .logo { float: left;}
}
@media (max-width: 767px) {
.logo { float: left;}
}
iframe {
    background-color: #fff !important;
    border: none !important;
}</style> <script>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</script> <link
rel=icon href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/cropped-icon-dpf-blue-200x200.png sizes=32x32><link
rel=icon href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/cropped-icon-dpf-blue-200x200.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/cropped-icon-dpf-blue-200x200.png><meta
name=msapplication-TileImage content=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/cropped-icon-dpf-blue-320x320.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12008931-3', 'auto');
  ga('send', 'pageview');</script> </head><body
class="post-template-default single single-post postid-1054928 single-format-standard"><div
class="as-mainwrapper "><header
id=as-header class="as-absolute header-style-2"><div
class=as-topstrip><div
class=container><div
class=row><div
id=text_size_widget-3 class="hd-text-size widget_text_size_widget"><span
class=title>Text Size</span>
<span
class=sjf_et_title>Text Size:</span><div
id=textsize_wrapper>
<a
class='sjf-enlarge_text-changer changer' id=make_small href=# data-sjf-enlarge_text-size_multiplier=1.7 data-sjf-enlarge_text-is_default=1>
M
</a>
<a
class='sjf-enlarge_text-changer changer' id=make_medium href=# data-sjf-enlarge_text-size_multiplier=1.9 data-sjf-enlarge_text-is_default=0>
L
</a>
<a
class='sjf-enlarge_text-changer changer' id=make_large href=# data-sjf-enlarge_text-size_multiplier=2.1 data-sjf-enlarge_text-is_default=0>
X
</a></div></div><ul
class=as-stripinfo><li><i
class="fa fa-envelope"></i> <a
href=mailto:contact@dpf.org target=_top>contact@dpf.org</a></li><li><i
class="fa fa-phone"></i> 1-866-358-0285</li></ul><div
class=as-section-right><div
id=nav_menu-2 class=hd-nav-topstrip><div
class=menu-dpf-top-nav-container><ul
id=menu-dpf-top-nav class=menu><li
id=menu-item-1048466 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048466"><a
href=https://www.davisphinneyfoundation.org/team-dpf/>Team DPF</a></li><li
id=menu-item-1048441 class="donate menu-item menu-item-type-custom menu-item-object-custom menu-item-1048441"><a
target=_blank href="https://secure2.convio.net/dpf/site/Donation2?1400.donation=form1&#038;df_id=1400&#038;mfc_pref=T">DONATE</a></li></ul></div></div><div
id=search-3 class=hd-nav-topstrip><form
method=get id=searchform action=https://www.davisphinneyfoundation.org/>
<input
type=text name=s placeholder="Search Here...">
<label><input
type=submit value=Search></label></form></div><div
class=as-circle-btn>
<a
href=# class="fa fa-search as-colorhover" data-toggle=modal data-target=#searchmodal></a></div></div></div></div></div><div
class=as-header-bar><div
class=container><div
class=row><div
class=col-md-2>
<a
href=https://www.davisphinneyfoundation.org/ class=logo><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/logo-davis-phinney-foundation-retina.png alt="Davis Phinney Foundation"></a></div><div
class=as-section-right><nav
class="main-navigation new-nav"><ul
class=menus><li
id=menu-item-1047236 class="start dropdown sub-menu menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/start-here/>START HERE</a></li><li
id=menu-item-1047967 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/victory-summit-events/>The Victory Summit® Events</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047966 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/victory-summit-events/>About</a></li><li
id=menu-item-1048310 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=educational">Upcoming Events</a></li><li
id=menu-item-1048311 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=past">Past Events</a></li></ul></li><li
id=menu-item-1047241 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/resources/every-victory-counts-2017/>Every Victory Counts® Manual</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047365 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/every-victory-counts-2017/>Order Today</a></li><li
id=menu-item-1049833 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/every-victory-counts-learn/>Every Victory Counts® Curriculum</a></li><li
id=menu-item-1047242 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/evc-connect/>EVC Connect</a></li></ul></li><li
id=menu-item-1048326 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/get-connected/>Get Connected</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047247 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/ambassadors/>Ambassadors</a></li><li
id=menu-item-1048464 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/sidekicks/>Sidekicks®</a></li><li
id=menu-item-1047249 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/contact-us/>Contact Us</a></li><li
id=menu-item-1047284 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/get-connected/moments-of-victory/>Your Moments of Victory®</a></li><li
id=menu-item-1049404 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/team-dpf/stories-from-the-team/>Stories From Team DPF</a></li></ul></li><li
id=menu-item-1048346 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/resources/>Online Resources</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047250 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/blog/>Blog</a></li><li
id=menu-item-1047254 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/parkinsons-exercise-essentials/>Parkinson&#8217;s Exercise Essentials Video</a></li><li
id=menu-item-1048325 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/parkinsons-podcast/>Podcast Library</a></li><li
id=menu-item-1048362 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/webinars/>Webinars</a></li><li
id=menu-item-1048367 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/guides/>Printable Guides</a></li><li
id=menu-item-1048347 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/worksheets-and-downloads/>Worksheets and Downloads</a></li><li
id=menu-item-1047287 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/funded-research/>Research</a></li></ul></li><li
id=menu-item-1048380 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/support-us/>Support Us</a><ul
class=ec-dropdown-menu><li
id=menu-item-1048381 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/team-dpf/>Team DPF</a></li><li
id=menu-item-1048382 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=fundraising">Upcoming Fundraising Events</a></li><li
id=menu-item-1047286 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/ways-to-give/>Ways to Give</a></li><li
id=menu-item-1051268 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us-planned-giving/>Planned Giving</a></li><li
id=menu-item-1051785 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/combined-federal-campaign/>Combined Federal Campaign</a></li><li
id=menu-item-1047257 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/volunteers/>Volunteer</a></li><li
id=menu-item-1048425 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/leadership-circle/>Leadership Circle</a></li><li
id=menu-item-1048426 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/corporate-partnerships/>Corporate Partnerships</a></li></ul></li></ul></nav></div><div
id=as-menu class=as-menuwrapper>
<button
class=as-trigger>Open Menu</button><ul
class=as-menu><li
id=menu-item-1047236 class="start dropdown sub-menu menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/start-here/>START HERE</a></li><li
id=menu-item-1047967 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/victory-summit-events/>The Victory Summit® Events</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047966 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/victory-summit-events/>About</a></li><li
id=menu-item-1048310 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=educational">Upcoming Events</a></li><li
id=menu-item-1048311 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=past">Past Events</a></li></ul></li><li
id=menu-item-1047241 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/resources/every-victory-counts-2017/>Every Victory Counts® Manual</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047365 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/every-victory-counts-2017/>Order Today</a></li><li
id=menu-item-1049833 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/every-victory-counts-learn/>Every Victory Counts® Curriculum</a></li><li
id=menu-item-1047242 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/evc-connect/>EVC Connect</a></li></ul></li><li
id=menu-item-1048326 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/get-connected/>Get Connected</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047247 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/ambassadors/>Ambassadors</a></li><li
id=menu-item-1048464 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/sidekicks/>Sidekicks®</a></li><li
id=menu-item-1047249 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/contact-us/>Contact Us</a></li><li
id=menu-item-1047284 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/get-connected/moments-of-victory/>Your Moments of Victory®</a></li><li
id=menu-item-1049404 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/team-dpf/stories-from-the-team/>Stories From Team DPF</a></li></ul></li><li
id=menu-item-1048346 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/resources/>Online Resources</a><ul
class=ec-dropdown-menu><li
id=menu-item-1047250 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/blog/>Blog</a></li><li
id=menu-item-1047254 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/parkinsons-exercise-essentials/>Parkinson&#8217;s Exercise Essentials Video</a></li><li
id=menu-item-1048325 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/parkinsons-podcast/>Podcast Library</a></li><li
id=menu-item-1048362 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/webinars/>Webinars</a></li><li
id=menu-item-1048367 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/guides/>Printable Guides</a></li><li
id=menu-item-1048347 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/resources/worksheets-and-downloads/>Worksheets and Downloads</a></li><li
id=menu-item-1047287 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/funded-research/>Research</a></li></ul></li><li
id=menu-item-1048380 class="menu-item dropdown sub-menu menu-item-type-post_type dropdown sub-menu menu-item-object-page dropdown sub-menu menu-item-has-children"><a
href=https://www.davisphinneyfoundation.org/support-us/>Support Us</a><ul
class=ec-dropdown-menu><li
id=menu-item-1048381 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/team-dpf/>Team DPF</a></li><li
id=menu-item-1048382 class="menu-item dropdown sub-menu menu-item-type-custom dropdown sub-menu menu-item-object-custom"><a
href="https://www.davisphinneyfoundation.org/events-list/?cat_name=fundraising">Upcoming Fundraising Events</a></li><li
id=menu-item-1047286 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/ways-to-give/>Ways to Give</a></li><li
id=menu-item-1051268 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us-planned-giving/>Planned Giving</a></li><li
id=menu-item-1051785 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/combined-federal-campaign/>Combined Federal Campaign</a></li><li
id=menu-item-1047257 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/volunteers/>Volunteer</a></li><li
id=menu-item-1048425 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/leadership-circle/>Leadership Circle</a></li><li
id=menu-item-1048426 class="menu-item  menu-item-type-post_type  menu-item-object-page"><a
href=https://www.davisphinneyfoundation.org/support-us/corporate-partnerships/>Corporate Partnerships</a></li></ul></li></ul></div></div></div></div></header>
 <script src=//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js></script> <script>$(window).scroll(function() {
				if ($(this).scrollTop() > 50){  
					$('.as-header-bar').addClass("sticky");
				}
				else{
					$('.as-header-bar').removeClass("sticky");
				}
			});</script> <div
class=print-only>
<img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2016/05/logo-davis-phinney-foundation-retina.png alt="Davis Phinney Foundation"></div><div
id=hd-social-fixed><ul><li
class=facebook><a
href=https://www.facebook.com/DPFnd/ title=Facebook target=_blank><i
class="fa fa-facebook"></i></a></li><li
class=twitter><a
href=https://twitter.com/DavisPhinneyFND title=Twitter target=_blank><i
class="fa fa-twitter"></i></a></li><li
class=youtube><a
href=https://www.youtube.com/user/davisphinneyfdn/feed title=YouTube target=_blank><i
class="fa fa-youtube"></i></a></li><li
class=vimeo><a
href=https://vimeo.com/user8582255 title=Vimeo target=_blank><i
class="fa fa-vimeo"></i></a></li></ul></div><div
class=as-minheader>
<span
class=full-pattren></span><div
class=as-minheader-wrap><div
class=container><div
class=row><div
class=col-md-8><div
class=as-page-title><h1>I have Parkinson&#8217;s and am experiencing X. Who should I see?</h1></div></div><div
class=col-md-4><ul
id=breadcrumbs class=as-breadcrumb><li
class=item-home><a
class="bread-link bread-home" href=https://www.davisphinneyfoundation.org title=Home>Home</a></li><li
class="separator separator-home"></li><li
class=item-cat><a
href=https://www.davisphinneyfoundation.org/parkinsons101/>Parkinson's 101</a></li><li
class=separator></li><li
class="item-current item-1054928"><strong
class="bread-current bread-1054928" title="I have Parkinson&#8217;s and am experiencing X. Who should I see?">I have Parkinson&#8217;s and am experiencing X. Who should I see?</strong></li></ul></div></div></div></div></div><div
class=as-main-content><div
class=as-main-section><div
class=container><div
class=row><div
class="col-md-9  "><figure
class="as-detail-thumb single-image" >
<a><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/QA-Davis-Phinney-Foundation.jpg alt=i-have-parkinsons-and-am-experiencing-x-who-should-i-see></a><figcaption>
<time
class=as-bgcolor datetime=10-02-20>10 <span>Feb</span></time><div
class=as-detail-info><h2>I have Parkinson&#8217;s and am experiencing X. Who should I see?</h2><ul
class=as-blog-option><li><a
href=https://www.davisphinneyfoundation.org/livingwell/ rel=tag>Living Well</a>, <a
href=https://www.davisphinneyfoundation.org/medical/ rel=tag>Medical</a>, <a
href=https://www.davisphinneyfoundation.org/parkinsons101/ rel=tag>Parkinson's 101</a></li><li>February 10, 2020</li></ul></div></figcaption></figure><div
class=as-detail-editor><p><span
style="font-weight: 400;">We receive emails every day from people wondering who they should see for a wide variety of issues that often go hand-in-hand with Parkinson&#8217;s. Since it comes up often enough, we decided to create a guide that answers exactly that. </span><span
style="font-weight: 400;"> </span></p><p><span
style="font-weight: 400;">To put this piece together, we gathered up the 15 most frequently asked questions we&#8217;ve received from our community members via email, text, and in-person chats. We hope this Q&amp;A will be helpful to you along your path with Parkinson&#8217;s. </span></p><h3><em>&#8220;My medication is not working. (It doesn&#8217;t last long enough. I have too many OFF times a day. I feel nauseous.) Who should I see?&#8221;</em></h3><p
style="text-align: center;"><a
href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/07/Sinemet-Medication-Davis-Phinney-Foundation.jpg><img
class="aligncenter size-full wp-image-1050901" src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/07/Sinemet-Medication-Davis-Phinney-Foundation.jpg alt="Sinemet Medication Davis Phinney Foundation" width=600 height=400 srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/07/Sinemet-Medication-Davis-Phinney-Foundation.jpg 600w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/07/Sinemet-Medication-Davis-Phinney-Foundation-300x200.jpg 300w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/07/Sinemet-Medication-Davis-Phinney-Foundation-272x182.jpg 272w" sizes="(max-width: 600px) 100vw, 600px"></a></p><p><span
style="font-weight: 400;">If you have a movement disorder specialist (MDS), make an appointment to see them. If you don&#8217;t have an MDS, </span><a
href=https://mds.movementdisorders.org/directory/><span
style="font-weight: 400;">find one in your area</span></a><span
style="font-weight: 400;">. We know that the MDS closest to you isn&#8217;t always geographically convenient; however, if you have Parkinson&#8217;s, having one on your medical care team can be the difference between living well with Parkinson&#8217;s and just getting by. </span></p><p><span
style="font-weight: 400;">Your MDS is the person on your medical care team who has the most familiarity with the full spectrum of Parkinson&#8217;s medications and treatments. They see thousands of people with Parkinson&#8217;s every year; so, they have probably helped people with issues similar to yours before. </span></p><p><span
style="font-weight: 400;">When it comes to primary care doctors or even neurologists, they may know very little about potential Parkinson&#8217;s medications beyond Carbidopa/Levodopa. Also, they just don&#8217;t have the experience of seeing people with Parkinson&#8217;s every day; so, their ability to notice, identify, and treat the myriad of issues you could potentially face during your time with Parkinson&#8217;s is significantly lower than an MDS. We know many people who drive three to four hours or even fly to see their MDS, and they say it&#8217;s worth every penny and every minute. </span></p><p><span
style="font-weight: 400;">So, the first order of business is to find an MDS. The next step is to begin tracking your symptoms with as much detail as possible. Think of your medication as being one spoke on a wheel, but for it to work as well as it can, the other spokes (food, exercise, sleep, energy, mindset, etc.) must work as well. Therefore, consider tracking the following each day: </span></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Nighttime hours of sleep (good and inadequate sleep) </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Daytime naps and sleepiness </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Drops in energy throughout the day </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Spikes in energy throughout the day </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Minutes of exercise, and the time of exercise </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Mood </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Physical issues (nausea, constipation, bladder, etc.) </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;"><a
href=https://www.davisphinneyfoundation.org/blog/living-with-parkinsons-what-is-off/>OFF times</a> </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">ON times </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Medication intake, dosage, and timing </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Other, non-Parkinson&#8217;s medication, dosage, and timing </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Anything else of consequence like hours of work, travel, stress, etc. </span></li></ul><p><span
style="font-weight: 400;">Take this tracking information with you to your next doctor&#8217;s appointment. </span></p><p><span
style="font-weight: 400;">In the meantime, </span><a
href="https://www.youtube.com/watch?v=5vxw_O36UsY&amp;t=1778s"><span
style="font-weight: 400;">watch this great interview with Dr. Karunapuzha</span></a><span
style="font-weight: 400;">. He talks about how Parkinson&#8217;s medication works and what you can do to get the most out of each dose. </span></p><p><b>Other questions an MDS can help you with: </b></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Are there any new drugs in the pipeline that might be able to help me with X? </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Are there any </span><a
href="https://www.youtube.com/watch?v=x05jifuezrQ&amp;t=5s"><span
style="font-weight: 400;">clinical trials</span></a><span
style="font-weight: 400;"> in the area you think I&#8217;d be a right candidate for? </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">My dystonia, tremors, balance is getting worse. What can I do? </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Is it okay to exercise with nOH? </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Am I a good candidate for </span><a
href="https://www.youtube.com/watch?v=3ktAAepX1ek&amp;t=995s"><span
style="font-weight: 400;">Deep Brain Stimulation (DBS)</span></a><span
style="font-weight: 400;"> or </span><a
href="https://www.youtube.com/watch?v=y-7n1xU491A&amp;t=666s"><span
style="font-weight: 400;">Duopa™</span></a><span
style="font-weight: 400;">? </span></li></ul><h3><em>&#8220;How much do pharmacists know about Parkinson&#8217;s, and what can they help me with?&#8221;</em></h3><p><span
style="font-weight: 400;">Because Parkinson&#8217;s is something you will probably have for a very long time, you and your care partners will see your pharmacist regularly. And, because they will know all of the medications you take, those that are related to Parkinson&#8217;s and those that aren&#8217;t, they will be on the lookout for medication interactions that your primary doctor may not always be aware of. </span></p><p><span
style="font-weight: 400;">Whenever you’re prescribed a new medicine, be sure to ask your pharmacist if there&#8217;s anything you need to know about how it might interact with other meds you&#8217;re taking. Not all interactions are severe; however, some may cause minor issues that you can avoid if you know about them upfront. </span></p><p><b>Other questions a pharmacist can help you with: </b><b><br>
</b></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Can I crush up my pill and take it in my food or beverage? </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Can I cut the pill and take half now and half later? </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Can you put my pills in a bottle I can open more easily with my tremor? </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">How much time do I need to wait between taking pill A and pill B? </span></li></ul><h3><em>&#8220;I&#8217;d love to try CBD because everyone in my support group is talking about it. I don’t know where to start or what dosage to take. Who should I see?&#8221;</em></h3><p
style="text-align: center;"><a
href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/CBD-Davis-Phinney-Foundation.jpg><img
class="aligncenter size-full wp-image-1054933" src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/CBD-Davis-Phinney-Foundation.jpg alt="CBD Davis Phinney Foundation" width=600 height=400 srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/CBD-Davis-Phinney-Foundation.jpg 600w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/CBD-Davis-Phinney-Foundation-300x200.jpg 300w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/CBD-Davis-Phinney-Foundation-272x182.jpg 272w" sizes="(max-width: 600px) 100vw, 600px"></a></p><p><span
style="font-weight: 400;">Questions about CBD are some of the most challenging questions we receive because there are very few medical professionals who know enough to help you. The truth is, the science just isn&#8217;t there yet, and while anecdotal evidence can sound exciting, there isn&#8217;t a &#8220;recommended&#8221; dose or type that works for everyone, or anyone. </span></p><p><span
style="font-weight: 400;">We do recommend starting with your MDS because they may be following the </span><a
href=https://www.davisphinneyfoundation.org/blog/new-research-medication-and-cbd-oil-in-parkinsons-with-dr-trevor-hawkins/><span
style="font-weight: 400;">research and clinical trials that involve CBD and Parkinson&#8217;s</span></a><span
style="font-weight: 400;">. However, many MDSs don&#8217;t recommend it because its efficacy is still unproven. </span></p><p><span
style="font-weight: 400;">If you don&#8217;t have an MDS, speak with your primary care doctor and pharmacist before you add it to your daily regimen. Hopefully, as more and more people study it, there will be more clarity about what to use it for, how it works, who it works for, and what symptoms it can help for those living with Parkinson&#8217;s. </span><b> </b><b> </b></p><h3><em>&#8220;I&#8217;m noticing that I feel down a lot. Or I don&#8217;t feel as sharp as I used to be. I know there&#8217;s stuff I could be doing, but I can&#8217;t seem to act. Who should I see?&#8221;<span
style="font-weight: 400;"> </span></em></h3><p><span
style="font-weight: 400;">Several things could be going on here. You might be feeling depressed, you may be experiencing cognitive decline, which is causing you to feel sad, or your body might not be responding well to your medications, and it&#8217;s making you feel tired and uninterested in activities you used to care about. </span></p><p><span
style="font-weight: 400;">An excellent first step is to get evaluated by a neuropsychologist who specializes in neurological disorders. A neuropsychologist is someone who specializes in the relationship between behavior and brain function. Cognitive impairment (CI) and behavioral complications such as depression, anxiety, and apathy can be some of the earliest symptoms people with Parkinson&#8217;s notice, often before they even get an official diagnosis. Most people with Parkinson&#8217;s will experience these issues at some point. </span></p><p><span
style="font-weight: 400;">A neuropsychologist will evaluate your thinking skills, including memory, attention, reaction time, language, and visual perception. They will also assess your emotional functioning. Your results will then be combined with the rest of your medical record to help your neuropsychologist develop a diagnosis and recommendations for improving your quality of life. One of the benefits of getting an evaluation like this early on is that then you will be able to see how your Parkinson&#8217;s is progressing over time and act as soon as possible to manage your symptoms. </span></p><p><span
style="font-weight: 400;">You can access a list of board-certified clinical neuropsychologists via the </span><a
href=https://theaacn.org/directory/><span
style="font-weight: 400;">American Academy of Clinical Neuropsychology website here</span></a><span
style="font-weight: 400;">. </span></p><p><b>Where your neuropsychologist may refer you based on your clinical assessment results: </b></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Mental health provider such as a licensed clinical psychologist, a licensed professional counselor (LPC), or a licensed clinical social worker (LCSW) who specializes in working with people with Parkinson&#8217;s and can provide different types of therapy for issues such as depression, anxiety, apathy, etc. </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Occupational therapist </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Speech-language pathologist </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Rehabilitation specialist </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Clinical neuropsychologist to work on maintaining or increasing cognitive skills, executive function, overall cognitive ability </span></li></ul><p><span
style="font-weight: 400;">To watch one of our most popular videos on the non-motor symptoms of Parkinson&#8217;s, The Parkinson&#8217;s You Don&#8217;t See: Cognitive and Non-motor Symptoms with neuropsychologist Joanne Hamilton, </span><a
href="https://www.youtube.com/watch?v=S2LP_5PC9LU&amp;t=80s"><span
style="font-weight: 400;">click here</span></a><span
style="font-weight: 400;">.</span></p><h3><em>&#8220;I&#8217;m in pain a lot. Some people tell me that&#8217;s just because I&#8217;m getting older. But it&#8217;s getting in the way of living my life. Who should I see?&#8221;</em></h3><p
style="text-align: center;"><a
href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-Pain-Davis-Phinney-Foundation.jpg><img
class="aligncenter size-full wp-image-1054934" src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-Pain-Davis-Phinney-Foundation.jpg alt="Parkinson's Pain Davis Phinney Foundation" width=600 height=400 srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-Pain-Davis-Phinney-Foundation.jpg 600w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-Pain-Davis-Phinney-Foundation-300x200.jpg 300w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-Pain-Davis-Phinney-Foundation-272x182.jpg 272w" sizes="(max-width: 600px) 100vw, 600px"></a></p><p><span
style="font-weight: 400;">Pain is a common symptom of Parkinson&#8217;s, but many people don&#8217;t seek treatment for it because chronic pain is often considered the price of getting older. However, there is pain that is unique to people with Parkinson&#8217;s, including:</span></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Pain due to rigidity or arthritis pain that can be exacerbated by Parkinson&#8217;s (musculoskeletal pain)</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Dystonic pain (curling of the toes and/or fingers)</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Nerve pain (this can be exacerbated if you also have a stooped posture)</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Central pain </span></li></ul><p><span
style="font-weight: 400;">If you are experiencing significant pain, it&#8217;s essential to see a neurologist. Sometimes your pain will present as one thing but be the result of another medical issue. It&#8217;s important to determine what the pain is or isn&#8217;t so your doctor can plan the best possible treatment for you. </span></p><p><b>Other questions a pain specialist or neurologist can help you answer:</b></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Do men and women with Parkinson&#8217;s experience pain in the same way?</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">What&#8217;s the link between depression and pain?</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">What activities help reduce pain? Is exercise good for minimizing or eliminating pain?</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Are there any complementary or alternative therapies that have been proven to help reduce pain?</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">What types of medicine work for different kinds of pain? </span></li></ul><h3><em>&#8220;I&#8217;m having a lot of trouble sleeping. Who should I see?&#8221;</em></h3><p><span
style="font-weight: 400;">Sleep disturbances are the most commonly reported non-motor symptom of Parkinson&#8217;s, and very often, they occur </span><a
href=https://www.davisphinneyfoundation.org/blog/rbd-a-potential-prodromal-marker-of-parkinsons/><span
style="font-weight: 400;">long before</span></a><span
style="font-weight: 400;"> someone receives an official diagnosis. </span></p><p><span
style="font-weight: 400;">Over the years, we&#8217;ve addressed everything from </span><a
href=https://www.davisphinneyfoundation.org/blog/podcast-living-well-with-rem-sleep-behavior-disorder/><span
style="font-weight: 400;">REM Sleep Behavior Disorder (RBD)</span></a><span
style="font-weight: 400;"> to sleep hygiene, insomnia, </span><a
href=https://www.davisphinneyfoundation.org/blog/sleepiness-and-fatigue-in-parkinsons-what-to-do-about-it/><span
style="font-weight: 400;">fatigue, sleepiness</span></a><span
style="font-weight: 400;">, and more. Still, most people are not getting enough sleep, and unfortunately, just knowing you should get better sleep isn&#8217;t enough to make it happen. </span></p><p><span
style="font-weight: 400;">Lack of sleep can put people at higher risk of:</span></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Depression</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Pain</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Falling and other accidents</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Cognitive decline</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Developing comorbidities</span></li></ul><p><span
style="font-weight: 400;">So, it&#8217;s important to talk to a neurologist who specializes in sleep if you have access to one. If not, a general neurologist is the next best option. </span><span
style="font-weight: 400;"> </span></p><p><span
style="font-weight: 400;">Like pain, many people think lack of sleep it too ubiquitous to count, so they don&#8217;t bring it up during appointments; however, it plays such a critical role in your quality of life that the sooner you address it, the better.</span></p><p><b>Common sleep issues a sleep specialist can help you with: </b><b><br>
</b></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Insomnia</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Sleep fragmentation</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Excessive Daytime Sleepiness (EDS)</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Nighttime sweating</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Trouble moving in bed</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Sleep apnea</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Fatigue</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Restless Leg Syndrome (RLS)</span></li></ul><h3><em>&#8220;I was recently diagnosed with Parkinson&#8217;s and am only experiencing a few symptoms. My life hasn&#8217;t changed, and I&#8217;m still active. Still, someone in my support group told me I should see a physical therapist as soon as possible. Why should I do that if I don&#8217;t have any issues yet?&#8221;</em></h3><p
style="text-align: center;"><a
href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-physical-therapy-Davis-Phinney-Foundation.jpg><img
class="aligncenter size-full wp-image-1054935" src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-physical-therapy-Davis-Phinney-Foundation.jpg alt="Parkinson's physical therapy Davis Phinney Foundation" width=600 height=400 srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-physical-therapy-Davis-Phinney-Foundation.jpg 600w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-physical-therapy-Davis-Phinney-Foundation-300x200.jpg 300w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-physical-therapy-Davis-Phinney-Foundation-272x182.jpg 272w" sizes="(max-width: 600px) 100vw, 600px"></a></p><p><span
style="font-weight: 400;">Most people are aware that doing physical therapy (PT) can help </span><a
href=https://www.ncbi.nlm.nih.gov/pubmed/26655098><span
style="font-weight: 400;">improve balance</span></a><span
style="font-weight: 400;">, </span><a
href=https://www.ncbi.nlm.nih.gov/pubmed/26655100><span
style="font-weight: 400;">reduce the risk of falling</span></a><span
style="font-weight: 400;">, improve the ability to </span><a
href=https://www.ncbi.nlm.nih.gov/pubmed/27977518><span
style="font-weight: 400;">walk faster and farther</span></a><span
style="font-weight: 400;">, and </span><a
href=https://pdfs.semanticscholar.org/758a/dadf92e29da40cf929fd1a170bee5c95a18f.pdf><span
style="font-weight: 400;">improve quality of life</span></a><span
style="font-weight: 400;">. But there are a variety of other daily tasks physical therapy can help you with such as: </span></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Getting in and out of bed</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Turning over in bed and pulling yourself up</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Getting down on the floor and getting back up</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Getting in and out of the car</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Walking around the grocery store or shopping (PT can help you improve your ability to multi-task)</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">And whatever other activities of daily living you want to keep doing</span></li></ul><p><span
style="font-weight: 400;">But, the reason it&#8217;s important to work with a PT before you think it&#8217;s time, is because you can begin doing the exercises that will address your current weaknesses so that you stay stronger and mobile for longer. You may ride your bike every day or still run multiple marathons a year; however, there&#8217;s a good chance you still have some gaps in your flexibility or mobility that PT could close. Also, by getting an assessment early, your PT will be able to see how your Parkinson&#8217;s is progressing over time so they can give you exercises to address areas that may be getting weaker. </span><span
style="font-weight: 400;"> </span></p><p><span
style="font-weight: 400;">Seeing a physical therapist for an assessment now doesn&#8217;t mean you have to go all the time. We know many people who get a PT assessment as soon as they are diagnosed and then work on their program at home or at their gym for years before they go back. Parkinson&#8217;s is a progressive disorder, so the better you can track your strength, mobility, and flexibility markers along the way, the better equipped you will be to address issues when they are new and keep them at bay for as long as you can.</span></p><p><span
style="font-weight: 400;">If you don&#8217;t yet have a physical therapist, you can </span><a
href=https://www.pwr4life.org/professional-directory/><span
style="font-weight: 400;">find one in your area here.</span></a></p><p><b>Common issues a Parkinson&#8217;s physical therapist can help you with:</b><span
style="font-weight: 400;"> </span></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Balance problems</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Arm swing</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Lack of coordination</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Fatigue</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Pain</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Gait</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Immobility</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Weakness</span></li></ul><h3><em>&#8220;Every day I hear people talking about the latest and greatest diet that is good for Parkinson&#8217;s. It&#8217;s hard to keep track of all the conflicting information. Who should I see?&#8221;</em></h3><p><span
style="font-weight: 400;">When it comes to nutritional plans, what works for you may not work for someone else. And for every article (peer-reviewed or otherwise) on why diet X is the best, there is another one that claims Y is the best. To find the best nutritional strategy for you, see a registered dietician (RD) who specializes in working with people with Parkinson&#8217;s or other neurological disorders.</span></p><p><span
style="font-weight: 400;">RDs are usually the most qualified health professional out there on the topics of nutrition and dietetics unless your primary care doctor, neurologist, or movement disorder specialist specializes in that field. If you don&#8217;t have access to an RD in your area, you can </span><a
href="https://www.davisphinneyfoundation.org/?s=nutrition"><span
style="font-weight: 400;">check out some of our resources on nutrition</span></a><span
style="font-weight: 400;">. </span></p><p><b>Other issues an RD can help you with: </b></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Nutritional treatments for Diabetes or high/low blood pressure</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Digestive issues, constipation, bloating, abdominal pain (see a Gastrointestinal (GI) if the problem is serious and chronic)</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Weight gain/loss</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Nutrition for exercise performance</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Meal planning</span></li></ul><h3><em>&#8220;I get more and more headaches. I have a cough that won&#8217;t go away. I don’t know if they’re because I have Parkinson&#8217;s or because of something else. Who should I see?&#8221;</em></h3><p><span
style="font-weight: 400;">These could be related to Parkinson&#8217;s, but they may not be. Work with your primary care doctor first, and if they can&#8217;t help you, they can refer you to someone who can.</span></p><h3><em>&#8220;It&#8217;s getting difficult to button my shirts, write checks, make coffee, do household chores, etc. I&#8217;m not ready to lose my independence or hire someone to help me with them. Who should I see?&#8221;</em></h3><p
style="text-align: center;"><a
href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-occupational-therapy-Davis-Phinney-Foundation.jpg><img
class="aligncenter size-full wp-image-1054936" src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-occupational-therapy-Davis-Phinney-Foundation.jpg alt="Parkinson's occupational therapy Davis Phinney Foundation" width=600 height=400 srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-occupational-therapy-Davis-Phinney-Foundation.jpg 600w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-occupational-therapy-Davis-Phinney-Foundation-300x200.jpg 300w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-occupational-therapy-Davis-Phinney-Foundation-272x182.jpg 272w" sizes="(max-width: 600px) 100vw, 600px"></a></p><p><span
style="font-weight: 400;">Occupational therapists (OTs) are your go-to person in this situation. They help people across the lifespan do things they want to do through the use of therapeutic activities.</span></p><p><b>Their interventions focus on:</b></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Adapting your environment through modifications (sometimes small changes in design make a big difference)</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Modifying tasks</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Improving cognitive function</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Teaching new skills or ways of doing something </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Educating you and your care partners, family members, or friends so they know what you can and can&#8217;t do so you can maintain as much of your independence as possible </span></li><li
style="font-weight: 400;"><a
href=https://www.davisphinneyfoundation.org/blog/why-do-i-need-an-occupational-therapist/><span
style="font-weight: 400;">And more!</span></a></li></ul><p><b>Other ways an OT can help improve your quality of life:</b></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Assess your home at different stages of your Parkinson&#8217;s and offer ideas of how to make your living area safe </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Simple strategies to make it possible to continue doing activities of daily living (ADLs) for as long as possible</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Tremor management</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Stretching</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Toileting</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Eating</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Transfer training</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Bathing</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Using adaptive equipment</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Improving functional mobility</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Care partner training </span></li></ul><h3><em>&#8220;I notice my voice is getting softer, and sometimes even though I have something I want to say, I don&#8217;t because I&#8217;m embarrassed, or I don&#8217;t want to frustrate people. Who should I see?&#8221;</em></h3><p><span
style="font-weight: 400;">A soft, quiet voice is one of the most common complaints among people with Parkinson&#8217;s. The good news is that your ability to speak and be heard can be improved.</span></p><p><span
style="font-weight: 400;">Consider working with a speech-language pathologist (SLP), ideally, one with specialized training in working with people with Parkinson&#8217;s. Although it&#8217;s easier to reverse speech challenges early on, it&#8217;s never too late to benefit from this type of training.</span></p><p><span
style="font-weight: 400;">If your healthcare team does not have any recommendations and your network doesn&#8217;t yield any names, here are a few ideas to get you started.</span></p><p><a
href=https://www.lsvtglobal.com/patient-resources/what-is-lsvt-loud><span
style="font-weight: 400;">LSVT® LOUD</span></a><span
style="font-weight: 400;"> is a well-established speech-language pathology program for Parkinson&#8217;s. They have a </span><a
href=http://www.lsvtglobal.com/clinicians><span
style="font-weight: 400;">&#8220;Clinician Finder&#8221; tool</span></a><span
style="font-weight: 400;"> on their website that you can use to find SLPs who are certified in LSVT® LOUD near you. SPEAK OUT!® is similar to </span><a
href=http://www.parkinsonvoiceproject.org/><span
style="font-weight: 400;">Parkinson Voice Project</span></a><span
style="font-weight: 400;">, which also has </span><a
href=http://www.parkinsonvoiceproject.org/providers_US.html><span
style="font-weight: 400;">a Clinician Finder tool</span></a><span
style="font-weight: 400;"> that allows you to enter your ZIP code and find nearby SLPs who have gone through training to offer SPEAK OUT!®</span><span
style="font-weight: 400;"><br>
</span></p><p><b>Other issues a speech-language pathologist can help you with:</b><span
style="font-weight: 400;"> </span></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Eating</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Swallowing issues</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Saliva management</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Dry mouth</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Drool</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Cognitive complications (losing your train of thought, thinking skills)</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Starting an action </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Problem-solving</span></li></ul><h3><em>&#8220;Is it true that people with Parkinson&#8217;s are at higher risk of getting melanoma? Who should I see?&#8221;</em></h3><p><span
style="font-weight: 400;">While several studies have shown that people with Parkinson&#8217;s are at a lower risk of developing most cancers, </span><a
href=https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6130416/><span
style="font-weight: 400;">people with Parkinson&#8217;s are at an increased risk of melanoma</span></a><span
style="font-weight: 400;">. The reverse is also true; those who have melanoma are at an increased risk for Parkinson&#8217;s. </span></p><p><span
style="font-weight: 400;">So, while getting an annual skin check beginning around age 20 or 30 is recommended for everyone, if you have Parkinson&#8217;s, it&#8217;s even more critical. Yearly skin exams can help detect cancer at its earliest and most treatable stages. They also allow your dermatologist to find and remove precancerous lesions before they develop into skin cancer.</span></p><p><span
style="font-weight: 400;">Just be sure that you go to someone who does a thorough, head-to-toe skin exam that includes checking your scalp, fingers, toes, fingernail and toenail beds, and everywhere in between. Also, be sure to tell them you have Parkinson&#8217;s and point them to research on the link between Parkinson&#8217;s and melanoma if they don&#8217;t know about it. Not everyone will.</span></p><p><b>Other issues a dermatologist can help you with:</b><span
style="font-weight: 400;"> </span></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">The health of your hair, nails, and mucous membranes</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Acne</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Dermatitis and eczema</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Fungal infections</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Psoriasis</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Rosacea </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Shingles, or herpes zoster</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Warts</span></li></ul><h3><em>&#8220;I&#8217;m having more trouble reading these days. Is this Parkinson&#8217;s or just my eyes aging? Who should I see?&#8221;</em></h3><p
style="text-align: center;"><a
href=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-vision-Davis-Phinney-Foundation.jpg><img
class="aligncenter size-full wp-image-1054937" src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-vision-Davis-Phinney-Foundation.jpg alt="Parkinson's vision Davis Phinney Foundation" width=600 height=400 srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-vision-Davis-Phinney-Foundation.jpg 600w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-vision-Davis-Phinney-Foundation-300x200.jpg 300w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2020/02/Parkinsons-vision-Davis-Phinney-Foundation-272x182.jpg 272w" sizes="(max-width: 600px) 100vw, 600px"></a></p><p><span
style="font-weight: 400;">Your issues may be related to the aging of the eye, but there are several issues related to vision that are unique to people with Parkinson&#8217;s. So, if you go to your general ophthalmologist, but the problem isn&#8217;t solved with new (or first) lenses, ask for a referral to a neuro-ophthalmologist. Neuro-ophthalmologists are ophthalmologists or neurologists who have received specialized training so they can diagnose and treat vision issues that are the result of neurological diseases.</span></p><p><strong>Vision issues a neuro-ophthalmologist can help you with: </strong></p><ul><li
style="font-weight: 400;"><span
style="font-weight: 400;">Eye movement issues that impact reading, depth perception, ability to focus, etc.</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Blinking abnormalities</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Dry eyes</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">External eye disease</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Color vision deficits</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Visual disturbances </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">General eye diseases such as cataracts, glaucoma, macular degeneration</span></li></ul><h3><em>&#8220;I never had problems with my teeth until I got Parkinson&#8217;s. Why am I having issues now? Who should I see?&#8221;</em></h3><p><span
style="font-weight: 400;">Managing dental health and Parkinson&#8217;s is an integral part of living well. Regular dental care can minimize your risk of experiencing pain and discomfort. Still, most importantly, it can reduce the risk of infection, which can be a significant stressor on the body when coupled with </span><span
style="font-weight: 400;">Parkinson&#8217;s-related challenges.</span></p><p><b>Some of the issues that cause dental problems in those with Parkinson&#8217;s include:</b></p><p><b>Medication</b><span
style="font-weight: 400;"> &#8211; Medications may cause a decrease in the production of saliva or dry mouth (xerostomia). Saliva helps prevent tooth decay by neutralizing acids produced by bacteria in your mouth as well as by washing away food debris in your mouth. Dry mouth is a common side effect of anticholinergic medications, Carbidopa/Levodopa, and related Parkinson&#8217;s medications. Dry mouth may also occur with the use of medications prescribed for depression, anxiety, sleep issues, urinary issues, and orthostatic hypotension. However, your dentist may be able to treat it.</span></p><p><b>Treatments</b><span
style="font-weight: 400;"> &#8211; Botulinum toxin (Botox® ) injections to control drooling (sialorrhea) can sometimes be so effective at reducing excess saliva production that it results in dry mouth. Be sure to tell your dentist if this is the case.</span></p><p><b>Motor control</b><span
style="font-weight: 400;"> &#8211; Decreased fine motor control, reduced hand strength, and slow movements (bradykinesia) associated with Parkinson&#8217;s can make flossing and brushing teeth difficult. As well, stiffness associated with Parkinson&#8217;s (rigidity) can lead to less effective tooth brushing movements overall. Those who experience motor side effects from medications like involuntary twisting (dyskinesias) may also have difficulties performing proper oral care regularly. </span></p><p><span
style="font-weight: 400;">Be sure to talk about these issues with your dentist and medical care team so you can find solutions and maintain good oral health.</span></p><p><span
style="font-weight: 400;">If you need help sticking to a routine, </span><a
href=https://www.davisphinneyfoundation.org/blog/whats-a-simple-daily-oral-hygiene-plan-for-people-with-parkinsons/><span
style="font-weight: 400;">consider doing this simple, daily, oral-hygiene plan</span></a><span
style="font-weight: 400;">.</span></p><p><span
style="font-weight: 400;">It also may be a good idea to get any oral surgery you may need early in your journey with Parkinson&#8217;s as it may be more challenging to do so as your Parkinson&#8217;s progresses. Tell your dental care providers that you have Parkinson&#8217;s and always disclose medications you&#8217;re taking as MAO-B inhibitors can be problematic if you receive anesthesia.</span></p><h3><em>&#8220;I&#8217;m young and will have to work for as long as I can since I am the sole breadwinner in my family. I haven&#8217;t told anyone at work, but when it&#8217;s time, will they have to make accommodations for me? Who should I see?&#8221;</em></h3><p><span
style="font-weight: 400;">When Parkinson&#8217;s reaches later stages, it is considered a disability. In that case, the law requires employers to make reasonable accommodations for employees. If you’re worried about what this will mean in the future, or you have concerns about your ability to continue working in your current role, seek the advice of an employment lawyer.</span></p><h2>What Have We Missed?</h2><p><span
style="font-weight: 400;">Do you have a question we didn’t address here? If so, please leave it in the comments, and we’ll do our best to answer. </span></p><h2>Want More Practical Articles Like This?</h2><p><span
style="font-weight: 400;">Much more can be found in </span><b>our latest edition</b><span
style="font-weight: 400;"> of Davis Phinney Foundation’s </span><b><i>Every Victory Counts® </i></b><b>manual. </b><span
style="font-weight: 400;">It’s packed with up-to-date information about everything Parkinson’s, plus an expanded worksheets and resources section to help you put what you’ve learned into action. </span><span
style="font-weight: 400;">Request your copy of the </span><i><span
style="font-weight: 400;">Every Victory Counts</span></i><span
style="font-weight: 400;"> manual by clicking the button below.</span></p><p
style="text-align: center;"><a
class="button purple" href=https://www.davisphinneyfoundation.org/resources/every-victory-counts-2017/>Request Your Manual Now</a></p><p>&nbsp;</p><div
class="crp_related "><h3>You Might Also Like</h3><ul><li><a
href=https://www.davisphinneyfoundation.org/blog/living-with-parkinsons-what-is-off/    target=_blank ><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2018/10/What-is-OFF-Davis-Phinney-Foundation-for-Parkinsons-Feature-300x200.jpeg alt="Living with Parkinson’s: What is OFF?" title="Living with Parkinson’s: What is OFF?" class="crp_thumb crp_featured"><span
class=crp_title>Living with Parkinson’s: What is OFF?</span></a></li><li><a
href=https://www.davisphinneyfoundation.org/blog/how-to-communicate-what-it-means-to-be-off-2/    target=_blank ><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/01/How-to-Communicate-OFF-times-Davis-Phinney-Foundation-300x200.jpg alt="How to Communicate What It Means to Be “OFF”" title="How to Communicate What It Means to Be “OFF”" class="crp_thumb crp_featured"><span
class=crp_title>How to Communicate What It Means&hellip;</span></a></li><li><a
href=https://www.davisphinneyfoundation.org/blog/5-ways-to-maximize-your-next-15-minutes-with-your-doctor/    target=_blank ><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2018/04/Doctor-Patients-300x200.jpg alt="5 Ways to Maximize Your Next 15 Minutes with Your Doctor" title="5 Ways to Maximize Your Next 15 Minutes with Your Doctor" class="crp_thumb crp_featured"><span
class=crp_title>5 Ways to Maximize Your Next 15&hellip;</span></a></li><li><a
href=https://www.davisphinneyfoundation.org/blog/parkinsons-101-a-video-for-the-newly-diagnosed/    target=_blank ><img
src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/11/Dr.-Cherian-Karunapuzha-Davis-Phinney-Foundation-300x193.png alt="Parkinson&#8217;s 101: A Video for the Newly Diagnosed" title="Parkinson&#8217;s 101: A Video for the Newly Diagnosed" class="crp_thumb crp_featured"><span
class=crp_title>Parkinson&#8217;s 101: A Video&hellip;</span></a></li></ul><div
class=crp_clear></div></div></div><div
class=social-share><div
id=social-share-wrapper><ul><li>
<a
class=share-print title="Print This" href=javascript:window.print()><i
class="fa fa-print"></i> Print This</a></li><li>
<a
class=share-email title="Email This" target=_blank href="mailto:?subject=I have Parkinson&#8217;s and am experiencing X. Who should I see?&amp;body=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fi-have-parkinsons-and-am-experiencing-x-who-should-i-see%2F"><i
class="fa fa-envelope"></i> Email This</a></li><li>
<a
class=share-facebook title="Share on Facebook" target=_blank href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fi-have-parkinsons-and-am-experiencing-x-who-should-i-see%2F"><i
class="fa fa-facebook"></i> Share on Facebook</a></li><li>
<a
class=share-twitter title="Share on Twitter" target=_blank href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fi-have-parkinsons-and-am-experiencing-x-who-should-i-see%2F&url=https%3A%2F%2Fwww.davisphinneyfoundation.org%2Fblog%2Fi-have-parkinsons-and-am-experiencing-x-who-should-i-see%2F"><i
class="fa fa-twitter"></i> Share on Twitter</a></li></ul></div></div><div
id=as-comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Comment About This Blog Post Below <br><span
class=or>OR</span> <br>Share Your Story <a
href=https://www.davisphinneyfoundation.org/get-involved/moments-of-victory/>Here &raquo;</a> <small><a
rel=nofollow id=cancel-comment-reply-link href=/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/#respond style=display:none;>Cancel Reply</a></small></h3><form
action=https://www.davisphinneyfoundation.org/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes>Your email address will not be published. Required fields are marked <span
class=required>*</span></p><p
class=as-comment><textarea id=comment placeholder=Comment name=comment cols=45 rows=12 aria-required=true></textarea></p><p
class=form-allowed-tags>You may use these &lt;abbr title=&quot;HyperText Markup Language&quot;&gt;HTML&lt;/abbr&gt; tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p
class=comment-form-author><input
id=author name=author type=text value size=30 aria-required=true placeholder=Name><span
class=required>*</span></p><p
class=comment-form-email><input
id=email name=email type=text value size=30 aria-required=true  placeholder=Email><span
class=required>*</span></p><p
class=comment-form-url><input
id=url name=url type=text value size=30  placeholder=Website></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=1054928 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=0944fa2504></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=34></p></form></div><p><em>*Your comment will be published on our website. If you have a private question or comment, please email <a
href=mailto:blog@dpf.org>blog@dpf.org</a>.</em></p></div></div><aside
class=col-md-3><aside
id=categories-6 class="widget widget_categories"><div
class=ec-widget-heading><h2>From the Blog</h2></div><ul><li
class="cat-item cat-item-665"><a
href=https://www.davisphinneyfoundation.org/ask-the-parkinsons-expert-series/ >Ask the Parkinson&#039;s Expert Series</a></li><li
class="cat-item cat-item-501"><a
href=https://www.davisphinneyfoundation.org/care-partners/ >Care Partners</a></li><li
class="cat-item cat-item-483"><a
href=https://www.davisphinneyfoundation.org/emotional-health/ >Emotional Health</a></li><li
class="cat-item cat-item-481"><a
href=https://www.davisphinneyfoundation.org/exercise/ >Exercise</a></li><li
class="cat-item cat-item-477"><a
href=https://www.davisphinneyfoundation.org/inspiration/ >Inspiration</a></li><li
class="cat-item cat-item-522"><a
href=https://www.davisphinneyfoundation.org/livingwell/ >Living Well</a></li><li
class="cat-item cat-item-503"><a
href=https://www.davisphinneyfoundation.org/medical/ >Medical</a></li><li
class="cat-item cat-item-336"><a
href=https://www.davisphinneyfoundation.org/moments-of-victory/ >Moments of Victory</a></li><li
class="cat-item cat-item-524"><a
href=https://www.davisphinneyfoundation.org/motor-symptoms/ >Motor Symptoms</a></li><li
class="cat-item cat-item-1"><a
href=https://www.davisphinneyfoundation.org/news/ >News</a></li><li
class="cat-item cat-item-525"><a
href=https://www.davisphinneyfoundation.org/non-motor-symptoms/ >Non-Motor Symptoms</a></li><li
class="cat-item cat-item-519"><a
href=https://www.davisphinneyfoundation.org/nutrition/ >Nutrition</a></li><li
class="cat-item cat-item-808"><a
href=https://www.davisphinneyfoundation.org/parkinsons101/ >Parkinson&#039;s 101</a></li><li
class="cat-item cat-item-54"><a
href=https://www.davisphinneyfoundation.org/research/ >Research</a></li><li
class="cat-item cat-item-815"><a
href=https://www.davisphinneyfoundation.org/blog-team-dpf/ >Team DPF</a></li><li
class="cat-item cat-item-715"><a
href=https://www.davisphinneyfoundation.org/the-parkinsons-podcast/ >The Parkinson&#039;s Podcast</a></li><li
class="cat-item cat-item-521"><a
href=https://www.davisphinneyfoundation.org/treatments/ >Treatments</a></li><li
class="cat-item cat-item-533"><a
href=https://www.davisphinneyfoundation.org/victory-summit/ >Victory Summit</a></li><li
class="cat-item cat-item-1125"><a
href=https://www.davisphinneyfoundation.org/videos/ >Videos</a></li></ul></aside><aside
id=recent-posts-4 class="widget widget_recent_entries"><div
class=ec-widget-heading><h2>Recent Posts</h2></div><ul><li>
<a
href=https://www.davisphinneyfoundation.org/blog/i-have-parkinsons-and-am-experiencing-x-who-should-i-see/>I have Parkinson&#8217;s and am experiencing X. Who should I see?</a></li><li>
<a
href=https://www.davisphinneyfoundation.org/blog/share-parkinsons-diagnosis/>How to Share Your Parkinson’s Diagnosis with Family, Friends, and Co-workers</a></li><li>
<a
href=https://www.davisphinneyfoundation.org/blog/moments-of-victory-jim-duran/>Moments of Victory® &#8211; Jim Duran Finds Creative Ways to Raise Money for Parkinson&#8217;s</a></li><li>
<a
href=https://www.davisphinneyfoundation.org/blog/suzanne-harrison-iron-horse-bicycle-classic/>Moments of Victory® &#8211; Suzanne Harrison Rides the Iron Horse Bicycle Classic</a></li></ul></aside><aside
id=text-51 class="widget widget_text"><div
class=ec-widget-heading><h2>Get Connected</h2></div><div
class=textwidget><p>Our Ambassadors are here to answer your questions, provide you with resources and encourage you on your path to living well.<br>
<a
class=button href=https://www.davisphinneyfoundation.org/resources/ambassadors/ target=_blank rel=noopener>Connect with an Ambassador</a></p></div></aside><aside
id=text-46 class="widget widget_text"><div
class=ec-widget-heading><h2>Disclaimer</h2></div><div
class=textwidget><p>This site contains general information about Parkinson’s and insights from the Parkinson’s community. It is not intended as a substitute for treatment advice from a medical professional.</p></div></aside></aside></div></div></div></div><div
id=nav_menu-3 class=hd-nav-footer><div
class=menu-dpf-footer-nav-container><ul
id=menu-dpf-footer-nav class=menu><li
id=menu-item-1779 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a
href=https://www.davisphinneyfoundation.org/contact-us/>Contact Us</a></li><li
id=menu-item-1038679 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038679"><a
href=https://www.davisphinneyfoundation.org/funded-research/>Research</a></li><li
id=menu-item-1672 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1672"><a
href=https://www.davisphinneyfoundation.org/careers/>Careers</a></li><li
id=menu-item-3021 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3021"><a
href=https://www.davisphinneyfoundation.org/about-us/our-team/>Our Team</a></li><li
id=menu-item-1769 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1769"><a
href=https://www.davisphinneyfoundation.org/faq/>FAQ</a></li><li
id=menu-item-1048447 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048447"><a
href=https://www.davisphinneyfoundation.org/about-us/>About Us</a></li><li
id=menu-item-1048549 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048549"><a
href=https://www.davisphinneyfoundation.org/privacy-policy/>Privacy Policy</a></li></ul></div></div><div
class=as-footer><div
class=container><div
class=row><aside
id=text-56 class="widget widget_text"><div
class=ec-widget-heading><h2>Contact Us</h2></div><div
class=textwidget><p><strong>Davis Phinney Foundation</strong><br>
357 S McCaslin Blvd, Ste 105<br>
Louisville CO 80027<br>
1-866-358-0285<br>
<a
href=mailto:contact@dpf.org>contact@dpf.org</a></p><p>501(c)(3) Tax ID: 20-0813566</p></div></aside><aside
id=text-19 class="widget widget_text"><div
class=ec-widget-heading><h2>Email Sign Up</h2></div><div
class=textwidget><div
id=mc_embed_signup><form
action="//davisphinneyfoundation.us3.list-manage.com/subscribe/post?u=d7f0cc3d7667bb8d5cb1535a7&amp;id=d7445ab902" method=post id=mc-embedded-subscribe-form name=mc-embedded-subscribe-form class=validate target=_blank novalidate><div
id=mc_embed_signup_scroll><div
class=mc-field-group>
<input
type=email value name=EMAIL class="required email" id=mce-EMAIL placeholder="Enter your Email Address"></div><div
class="mc-field-group name">
<input
type=text value name=FNAME class=required id=mce-FNAME placeholder="Enter your First Name"></div><div
class="mc-field-group name">
<input
type=text value name=LNAME class=required id=mce-LNAME placeholder="Enter your Last Name"></div><div
id=mce-responses class=clear><div
class=response id=mce-error-response style=display:none></div><div
class=response id=mce-success-response style=display:none></div></div><div
style="position: absolute; left: -5000px;" aria-hidden=true><input
type=text name=b_d7f0cc3d7667bb8d5cb1535a7_d7445ab902 tabindex=-1 value></div><div
class=clear><div
class=indicates-required><span
class=asterisk>*</span> all fields are required</div> <input
type=submit value=Subscribe name=subscribe id=mc-embedded-subscribe class=button></div></div></form></div></div></aside><aside
id=media_image-10 class="widget widget_media_image"><img
width=490 height=270 src=https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/09/footer-badges-hi.png class="image wp-image-1051783  attachment-full size-full" alt style="max-width: 100%; height: auto;" srcset="https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/09/footer-badges-hi.png 490w, https://b9p3b5u6.stackpathcdn.com/wp-content/uploads/2019/09/footer-badges-hi-300x165.png 300w" sizes="(max-width: 490px) 100vw, 490px"></aside></div></div><footer
class=copyright-section><div
class=container><div
class=row><div
class=col-md-8><div
class=copyright-text><p>&copy;2020 Davis Phinney Foundation. All rights reserved. Website by <a
href=http://heydaycreative.com target=_blank>HeyDay Creative</a>.</p></div></div><div
class=col-md-4>
<a
href=# class=backtop-btn><i
class="fa fa-angle-double-up as-color"></i></a><ul
class=as-media-network ><li><a
href=https://www.facebook.com/DPFnd/ class=ec_button_facebook data-original-title=Facebook><i
class="fa fa-facebook"></i></a></li><li><a
href=https://twitter.com/DavisPhinneyFND class=ec_button_twitter data-original-title=Facebooktwitter><i
class="fa fa-twitter"></i></a></li><li><a
href=https://www.youtube.com/user/davisphinneyfdn/feed class=ec_button_youtube data-original-title=Youtube><i
class="fa fa-youtube"></i></a></li></ul></div></div></div></footer></div><div
class=clearfix></div></div> <script>$("p,h1,h2,h3,h4,li,a").each(function(){
    $(this).html($(this).html().replace(/&reg;/gi, '<sup>&reg;</sup>').replace(/®/gi, '<sup>&reg;   </sup>'));
	$(this).html($(this).html().replace(/&trade;/gi, '<sup>&trade;</sup>').replace(/™/gi, '<sup>&trade;   </sup>'));
});</script> <script>jQuery(function(){
			jQuery("a.yes").YouTubePopUp();
			jQuery("a.no").YouTubePopUp( { autoplay: 0 } ); // Disable autoplay
		});</script> <script>jQuery(document).ready(function(){
$(".as-page-title h1, #breadcrumbs strong, h2.comments-title").html(function () {
    return $(this).html().replace('Protected: ', '<i class="fa fa-lock"></i> ');
});
});</script> <div
class="modal fade" id=searchmodal tabindex=-1 role=dialog><div
class=modal-dialog role=document><div
class=modal-content><div
class="modal-header as-bgcolor">
<button
type=button class=close data-dismiss=modal aria-label=Close><span
aria-hidden=true><i
class="fa fa-times"></i></span></button><h4>Search</h4></div><div
class=modal-body><form
class=modal-search method=get id=searchform action=https://www.davisphinneyfoundation.org/>
<input
type=text name=s placeholder="Enter Your keyword">
<label> <input
type=submit value> </label></form></div></div></div></div><link
rel=stylesheet id=phoenixx_font-awesome55-css  href=//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css type=text/css media=all><link
rel=stylesheet id=YouTubePopUp-css  href=https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/responsive-youtube-vimeo-video-lightbox/css/videoPopUp.css type=text/css media=all> <script>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.davisphinneyfoundation.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script> <script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202007'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script> <script>var wphelpful = {"ajax_url":"https:\/\/www.davisphinneyfoundation.org\/wp-admin\/admin-ajax.php","nonce":"224b8ca391"};</script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/wphelpful/public/js/wphelpful-public.js?ver=1.1.2'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/flexslider-min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/moment.min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/owl.carousel.min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/isotope.min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/jquery.prettyphoto.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/modernizr.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/bootstrap.min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/jquery.dlmenu.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/goalProgress.min.js?ver=4.9.8'></script> <script src='https://maps.googleapis.com/maps/api/js?key=AIzaSyCJyP0wZpklKBf-5L-egVDWWsOS3TDfvkE&#038;ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/waypoints-min.js?ver=4.9.8'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/newsticker.js?ver=4.9.8'></script> <script src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.8#pubid=xa-4e4412d954dccc64'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/themes/helping-hand/assets/scripts/functions.js?ver=4.9.8'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script> <script src='https://www.davisphinneyfoundation.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <script async=async src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script> <script src='https://b9p3b5u6.stackpathcdn.com/wp-content/plugins/responsive-youtube-vimeo-video-lightbox/js/videoPopUp.jquery.js?ver=4.9.8'></script> </body></html>